Probleme mit dem MIDI Keyboard unter Cubase 13, Kein sound, Keine Reaktion

ch versuche seit Tagen das Keyboard (Midiplus x3 min USB) unter Cubase 13 MacOs 14.1.2 zu benutzen. Signal wird angezeigt, wenn ich ein Instrument lade funktioniert es nur mit den Chord Pads. Da ich aber ein Instrument ohne Akkorde nutzen möchte, wäre glücklich eine Normale Einstellung zu finden, die wie unter Cubase 12 funktioniert. Ich habe im Inspector All MIDI und X2mini angeklickt, keine Änderung. Weiß jemand Rat? Das Keyboard funktioniert mit Cubase 12 einwandfrei.

Ist Mithören ( Lautsprechersymbol) aktiviert?
Verwendest Du Dein Keyboard auch als externen Hardware-Controller?

Danke für die Frage!
Ich habe es aktiviert und nicht aktiviert versucht, kein Unterschied.
Das Keyboard benutze ich nicht als externen Hardware-Controller. Merkwürdig ist, dass es unter Cubase 12 ohne Eingriffe funktioniert und ich die MIDI Daten auch übernehmen kann.

Welche Cubase-Version hast Du?
In Artist und Pro gibt es ein MIDI Plugin " Midi- Monitor"
Das ist für mich immer die erste Anlaufstelle, falls es Probleme geben sollte.
Auf welchem MIDI-Kanal sendet Dein Keyboard?
Welche(s) VSTi(s) setzt Du ein?

Hallo P.A.T., sorry für die Verspätung, ich war leider auf Reisen und konnte nicht zeitnah antworten.
Ich benutze Cubase Pro 13.
Der MIDI Kanal auf dem das Keyboard sendet, ist Kanal 1.
Ich habe mit Halion Sonic (derzeit habe ich die neueste Version, die dabei war installiert) und Groove Agent gearbeitet, unter Cubase 12 auch mal mit Aria.
(Midi-Monitor, bei den MIDI Insert Effekten?)

Bisher alles erfolglos.

Irgendwie komisch, dass ich nun so viel herumsuchen muss, wenn es mit Cubase Pro 12 mit dem einfachen Anschließen ging…
… Trotzdem schon mal herzlichen Dank für die Mühe!

Genau.
Könntest Du mal einen Screenshot posten, wie das bei Dir aussieht?

Hallo,

Hier das Foto… sieht anders aus, es kommen also offenbar keine Signale an.
Ganz unten reagiert der Anschlag, nur das virtuelle Keybord empfängt nichts, bzw. hat keinen Kontakt.

Wird Dein Keyboard beim Eingangs-Routing überhaupt angezeigt?
image
Normalerweise steht dort “All MIDI Inputs”, aber das Keyboard müsste auch einzeln aufgelistet sein.

Wen das so ist, wissen wir zumindest schon mal, dass das MIDI-Signal vom Keyboard irgendwo im MIDI-Teil der Instrumentenspur hängen bleibt.

Es gibt einige Kandidaten, wo der Datenstrom aufgehalten (oder verändert) werden könnte.

Fangen wir ganz vorn an:

  • In den Programmeinstellungen gibt es einen globalen MIDI-Filter.
    Hier müssen zumindest die Noten durchgelassen (nicht angehakt) werden.
    image

  • Die Instrumenten und MIDI-Spuren haben einen “Eingangsumwandler”, der bei entsprechenden Einstellungen eingehende MIDI-Daten wild verbiegen könnte. Er sollte deshalb auf “keine” eingestellt sein.
    image

  • Im Inspektor gibt es einige MIDI Parameter, die ebenfalls auf “aus” oder “null” bzw. “100%” stehen sollten, denn auch hier können MIDI-Noten gefiltert werden.

  • Und dann gibt es noch die “MIDI-Insert-Plugins”, einer davon ist der MIDI-Monitor. Aber hier war ja auf Deinem Bild zu sehen, dass kein weiterer Effekt aktiv ist.

Um an alle Einstellmöglichkeiten der Spur heranzukommen, solltest Du Dir am besten alle Tabs anzeigen lassen:

Ich hoffe, dass Du mit diesen Infos weiterkommst. Viel Glück!

Hallo P.A.T., vielen Dank für die Geduld und die Hilfe! Ich habe tatsächlich den “Fehler” gefunden. Es lag an den Progranm-Einstellungen. Standart ist bei mir in Cubase 13 Pro (anders als in Cubase 12 Pro) Der Haken bei SysEx (Aufnahme und Thru) gesetzt. Ich musste den Haken bei Note setzen und dann ging es.
Das hatte ich wohl übersehen, ein Vergleich mit der alten Version hat geholfen. Vielen Dank nochmals!

1 Like