Problems getting started

I was reading the “First things to do when startup Cubase” thread. Under “2. VST Connections”, it said to go to “file > import > audio file and import an audio file. After you have imported an Audio File hit “Play” and check if you can hear the playback.” When I put the cursor over import, the box only lights up or highlights MIDI File, not audio File or video File. In other words, it won’t let me select it. What now?

Those options (audio file and video file) aren’t available unless a project is open.

Okay, so since the tutorial is apparently flawed, how do I achieve the desired result (testing to make sure the speakers are working through Cubase)? Oh, and the sound on my computer has stopped functioning. My computer skills are not the greatest. For me, getting this thing to work is frustrating.

File -> new project
Create any project.
File -> import -> audio file should now work.

If Cubase is open and “release driver while application is in background” is unchecked (in the VST Audio section of Device setup. It’s unchecked by default), Cubase has exclusive control over your audio hardware. Checking that option will release that control when Cubase isn’t in focus.

Thanks Shinta. Today I did the:

File -> new project
Create any project.
File -> import ->

trick and it worked. :smiley: :mrgreen:

However, the audio on my computer is still not working even when Cubase isn’t running. I downloaded the ASIO4ALL driver and selected it in the device setup if that matters. I’ll be out of town for a few days and away from the pc where I downloaded Cubase, but I’ll still be able to monitor the board. Any thoughts/suggestions? I get the feeling I’m in over my head with this stuff. I’m just an aspiring musician, not a software engineer. :laughing: Um,…there sure are a lot of buttons and stuff on the display on this thing. :open_mouth:

I had it unchecked. I just checked it, clicked okay, exited Cubase, and I still have no sound on youtube video. :unamused:

Excellent!! :smiley:

Stick with it and the rewards will come.
Cubase may seem daunting at first; but once you learn it, you can do amazing things with it.

Okay.
The “release driver while application is in background” only applies when Cubase is running.
When you exit Cubase (even with it unchecked) Windows should take over your audio again.
So this isn’t a Cubase problem. Cubase and Windows use different drivers for the audio hardware.
Cubase uses ASIO drivers, Windows uses WDM drivers.
For some odd reason, Windows isn’t controlling the hardware.

What is your audio interface?
Do you have any other audio devices (cards, onboard, etc) in the computer?
Check your Windows sound settings. What is it’s output device set to?