Problems in note entry and key commands.

Hello!
After creating a new project, I can only enter one F note. The program then does not respond to the F key.
How to work in a note editor if I cannot enter notes in it? :angry:
The other laptop has the same problem. The problem was also with the previous version of the program.
Windows 10 Enterprise 2019 LTSC x64 1809
I attach the file of the report.
Dorico Diagnostics.zip (235 KB)

Have another go at attaching the report - there’s nothing showing yet. Also, what language is Dorico running in, and what language is your keyboard? There’s some sort of conflict with Russian that’s currently being investigated.

Yes, a problem with the Russian version of the program.
I tried to switch to the English version of the program and to the English keyboard layout - the problem remained.
Because of this, the program becomes useless.

Try switching Dorico to English but leaving the keyboard layout set to Russian - that’s worked for someone else.

“Useless” is perhaps a bit strong - there’s nothing stopping you from using a MIDI keyboard or the Alt+Up/Down arrows (though I’d be irritated pretty quickly if more input keys failed, granted).

This problem is caused by an error in the Russian key commands file. The attached zip file contains a revised version of the file. Please unzip the archive, which will produce a file called keycommands_ru.json. Copy this file on top of the existing file in C:\Program Files\Steinberg\Dorico3 (Windows) or into the Dorico 3 application bundle (Mac) in **Contents\Resources**, overwriting the factory default one, and that should fix this problem.
keycommands_ru.json.zip (3.93 KB)

The problem with the entry of F note is gone.
Thank you, Daniel, for quickly correcting the error. :sunglasses: