Problems installing HAL4 Trial


I’ve downloaded HALion 4 Trial for Mac. When installing, the options for HALion 4 and Impulse Responses where checked but greyed out.
Installation worked fine and also the activation using the ELicencer.

After installation, I opened Cubase 7, but there where no HALion 4 present. When opening HAL4 standalone, I’m getting the message “Plugin HALion 4 not found, Please reinstall it”.

I’ve tried to reinstall, but same pattern. I’m on a MacBook Pro using OS 10.6.8

Any ideas?

Hi there,

is the HALion 4 Package still in your Application- Folder or did you move it to a different location?

Best Regards,


Hi Marcus

I haven’t moved anything. The only Halion “thing” in the Application folder is the “Halion”

I’ve attached a picture of what it looks like when I’m installing. As you can see the two first items are greyed out. Can this be the problem?
Skärmavbild 2013-04-04 kl. 21.51.42.png

Hi there,

the screenshot does not show anything strange.
The Plug-In needs to be installed and the Reverence lib is not part of the Trial.

Please search for the HALion VST Plug-in:
HALion 4.vst3
HALion 4.component (AU version)

Hard disk // Library // Audio // Plug-Ins // VST3//Steinberg
Hard disk // Users // Username // Library // Audio // Plug-Ins // VST

Do you find anything HALion 4 related in one of these folders?

Best regards


Hi Marcus

For some reasons, I hadn’t the rights to access that folder, don’t know why… I set the rights so I could access it, and now it seems to work. I don’t have my dongle here right now, but I’m gettin so far that it asks for it, and that’'s longer then I got before, so I assume everything works! Thank’s for your support!

Hi Worra,

good to know everything is working.

Have fun…