Problems installing Halion Sonic

Installed Halion Sonic SE along with Cubase 6, then Halion Symphonic Orchestra, using defaults (which I assume is a sound set for HSE).
Everything is registered ok.

When I load Halion Sonic SE I get “No layer Edit page found please make surethe required VST SOund insdtrument set is correctly installed”

I guess this is a pointer issue where the librasry is not in a location recognised by HSE,

I dont know how to get this sorted out though?

Help appreciated.

Solved by reinstall

Sorry for the old-ass thread bump…but I have this same problem and seem to be unable to resolve it with a reinstall.

Wait…my disk is 6.0…I’m on 6.5.4, is that why?

I ran into this exact problem over the weekend also. I have a laptop that I hadn’t kept up to date since I bought the Cubase 6.5 and Halion 4 upgrades a while back. After getting it all up to date, Halion Sonic, Halion 4 and PadShop Pro all experienced problems loading/finding samples. Media bay in Cubase shows all the presets, but none of them will load, except for Halion Sonic SE content. Retrologue works fine (probably because it doesn’t use samples). The Media Bays within Halion Sonic and Halion 4 both as plugin and standalone are completely empty, but the default sound loads fine. I get the error in the original post above at some point. PadShop complains that it can’t load samples for any preset (I get a list of presets in PadShop but nothing loads properly).

I’ve rescanned media bay, and also unchecked and rechecked all locations with no results (9000+ objects found). I did a complete reinstall with no results. eLicenser is the newest. Everything was installed for all users and I verified that it installed everything in the right places (compared to working desktop install). Registry keys point to the the proper places too. I googled the errors I was getting and found nothing but unresolved posts. I ended up wasting about 16 hours trying to get it working with no progress. Very strange and frustrating!

The only thing I can think of trying next is to reinstall and run the base installs of Cubase/Halion first before installing any updates so that preference files are generated incase the updates depend on them. Or at least testing after each update is applied to see where things turn sour.

Here is what I did for the reinstall that didn’t work:

  1. Latest eLicenser + ran maintenance on it
  2. Base installs for Cubase 6, HALion Sonic 1.5, HSO (HALion Symphonic Orchestra)
  3. Cubase 6.5 upgrade then 6.5.4 update
  4. HALion Sonic 1.6.2 update
  5. HALion 4 upgrade from HS then 4.5.3 update
  6. HSO, PadShop Pro and Retrologue updates
  7. Zero Gravity, MP3 encoder, SLM 128
  8. Ran it all with same issues as before reinstall

Any suggestions? Thanks!

I did get mine working finally. Unfortunately I did so many things that I cant tell u which action fixed my Halion Sonic SE. I just kept reinstalling stuff lol.

It may have been the re-update to 6.5.4 and then a restart (of PC, not Cubase), but it sounds like u tried that already.

Sorry man…good luck. I spent about 4-5hrs on mine yesterday until it finally just seemed to work :nerd:

Hello, does someone know how to get Halion Sonic SE to work? Here, I have the following error message: No layer edit page found. I’m using Cubase 7.5. Thanks.

Hi, I have the same problem re-installing everything after changing my main hard drive.
Same software, nothing more… but after starting Cubase,my Halion SE library is not showing.
“No layer edit page found”.
I’m on Cubase 6.5.
Any help would be greatly appreciated. Y