Problems installing Retrologue on Mac OSX

I’m having problems installing retrologue on my Mac. I am currently trying to use it with Logic X but it is saying “the serial number of your software licence is not unique” when I try activating it through elicenser.

I think this is due to me previously having a trial version on my computer that expired a year ago and it is getting confused between the two. I’ve tried uninstalling and re-installing and so far that hasn’t worked, it still thinks that I’m using the trial version from a year ago

Can anyone give me some advice on this? If not i’m going to have to get a re-fund as I don’t want to pay for something I cannot use.


please, follow the instructions provided here:

The message means there is another Soft-eLicenser partially similar to yours, the licensing system does not allow that. The article is about a the missing Soft-eLicenser, but the solution is the same.

By running the software provided at that link, you’ll get a new Soft-eLicenser serial number and you will be able to authorise the software.

Kind regards,

that did the trick

Thanks very much for your help!