Problems launching Dorico 5 on Windows

A bit tempremental launching Dorico 5 at present on Windows 10. A couple of times saying the audio process has died . One where it says remote connection made but stalls at that point. Not got beyond the splash screen so far but continuing to try and rebooting when necessary as a precaution.

1 Like

You know the advice for audio engine issues: do Help > Create Diagnostic Report and upload the resulting zip file here so we (well, really @Ulf) can take a look.

Surely will do and thanks although not too sure how to get to make the zip given that Dorico is stalling on the splash

Try running Process Explorer:

(which is like a souped-up version of Task Manager) and make sure that both the Dorico5.exe and VSTAudioEngine.exe processes have been quit. Wait a few seconds, then start Dorico 5 up again – hopefully initialisation of the audio engine will complete.

Same thing happening here. Splash screen reaches “Wait for audio engine initialization”, then freezes. Rebooting doesn’t help. Will try Process Explorer.

2 Likes (809 Bytes)

Attached is a script file which shall do something similar. Please download, unzip and then double click on the file. A file should appear after a few seconds on your desktop, please attach that to a reply here. Thanks

One thing to watch out for - if you have downloaded Dorico from the website (rather than SDA), please make sure you download and install MediaBay, as listed at the top of the download page. This is a new requirement in Dorico 5, and is needed for the audio engine to work correctly.


As it turned out, I only had to threaten it with Process Explorer. Nipped out to make a cup of coffee and found the startup had completed on my return! Have quit and restarted since and all is well. It looks as if it just took a while to figure out its environment.

1 Like

Have not solved mine yet but at some point it made a fuss about streamdeck xl with notation express on it. So switching that out and trying again. Funny cause streamdeck had an update a day or two ago.

1 Like

The error here is “Parsing of online version check failed”. Tried several attempts. Dorico 5 is activated in the license manager,

@rvolkman, that message is a red herring – it shows you the last thing it did, rather than what it’s doing now, and what it’s doing at that point is trying to initialise the audio engine. Please try the script that @Ulf posted earlier in this thread as it should provide us with some clues as to what’s going on.

Sorry Ulf tried your batch file from the desktop but i don’t think it is putting a diagnostic zip there
Best Simon

1 Like

First of all, kill off Dorico as it might be in the way that you can’t see the diagnostics file.
If still not, press the Windows key and type the three letters cmd followed by the return/enter key.
A black window shall open. Drag and drop my script file in there and press return/enter. What does it say then? (3.3 MB)
The report is attached.

Thanks, I’ll have a look now…

Edit: Hi @rvolkman , sorry, it takes a bit longer because I need to involve other people…

Okey doke it made this log file in my windows user area - changed extension from .log to .dmp
CmDust-Result.dmp (31.9 KB)
to get it in here (5.1 KB)
Finally got the right one ))

Hi @nomisllewdor , thank you, but those three things you’ve uploaded were not what I wanted.
Did you manage to open that Command window I talked about?

Sorry i tried mine with command prompt as well which says it wrote a file to desktop - but i just can’t see it there

@nomisllewdor , oh, I see, you have your desktop on onedrive.

Please open a FileExplorer window and in there navigate to C:\Users\simon
Then in the right top corner of FileExplorer is a search field.
In there, type or copy/paste and let Windows search for you.

1 Like