Problems opening Cubase 5 -projects

I have problems opening old Cubase 5.x-projects.

a) I try to open Cubase 5-project.
b) Cubase starts normally, but project doesn’t open. There’s “Loading Mixer”-window on the screen, when Cubase stops working.
c) I open Windows Task Manager. It says Cubase does not answer. In the processes there’s one process taking a lot of memory: VST Bridge.App.Exe*32 (462 412kt). Cubase is using 41 884kt.
d) I tried opening with Cubase 6.01 and with Cubase 5.5. Neither can open those.
e) Yesterday and today when opening Cubase, window appears asking something like this: “Do you want allow auxhost.exe do changes to your machine?”

What should I do to be able to open those C5.x-projects?


Are you running as Admin? Is it a 32bit plug that’s causing the issue? Temp move the 3rd party plug directory. When all else fails, trash Prefs.

Yes, I run as Admin. I don’t yet know what’s causing the issue, perhaps those 32bit plugins. I will try moving or renaming the 3rd party plugin-folders and if that does not work, I will try trashing preferenses.


Changing the name of 3rd party Plugin-folders didn’t help. But when I stopped VST Bridge.App.Exe*32 -process from Windows’s Task Manager. Cubase and old 5.x-project opened.

There seems to be problem with JBridge (I think auxhost.exe refers to JBridge) and VSTBridge.