Problems opening Cubase Pro 9.5.10 on Windows 10

I’m running 64 bit Windows 10 Pro (updated from Windows 7 Ultimate which worked fine)

I’m on Cubase Pro 9.5.10 and also have the latest Windows Updates installed. I also have the last version of eLicenser Control Center.

Issues I’ve found:

  1. After a fresh restart of the computer (without a working Internet Connection) I can open Cubase Pro 9.5 once. I can get audio through and the UI seems responsive but once I close Cubase I cannot open it again (unless I restart the computer). If I click the Cubase icon nothing seems to happen, no splash, no error message but if I look in the Task Manager I see a started Cubase 9 process. Ending it manually removes it from the Task Manager but I can never restart it, nothing seems to help. If I check the Wait Chain of cubase 9.5 exe it’s waiting for another process called SYNSOPOS.exe, see attached image below.
    Task Manager Wait Chain.png
    If I manually find the SYNSOPO.exe processes and end them (there can be a few it seems) then I will be able to get the Cubase 9.5 Pro running again , unless I am connected to Internet (see issue 2).

My suggestion: There’s something off with the eLicenser Control Center. It doesn’t seem like SYNOPOS.EXE is killed in a proper way when quitting Cubase 9.5 Pro.

  1. After a fresh restart of the computer and I connect to the internet before I try to Open Cubase Pro 9.5 it won’t open but I get a different behavior. Then I get the splash screen and a few things start to load but it always stops on “Initializing: euconadapter.dll” or it just says "Initializing: " without any text.

  2. The same things applies to the eLicenser Control Center. If I open that after a restart, it works but if I close it and open it again it doesn’t load any licenses or gives me an error message saying something like “an important service has become unresponsive”. Again, this is a loose SYNOPOS.EXE in the task manager that has to be killed manually.

  3. Trying to add Groove Agent as Instrument Track hangs Cubase 9.5 Pro completely and has to be killed through Task Manager.

I get no crash dumps in: C:\Users<username>\Documents\Steinberg\CrashDumps

I really don’t feel like doing a clean installation of Window 10 Pro help, too many other programs I don’t wanna have to re-install plus it will take a day or two and I wanna get going with my recordings…

Any ideas?


Did a new clean install of WIndows 10 Pro and Cubase 9.5 Pro ans I still can’t open Cubase. It stops in the Initializing splash screen saying nothing.

I have opened a support ticket.

But what’s your hardware?

A few years old but it should work:
i7 processor, 8GB DDR3 RAM, two SSD disks, M-Audio Firewire 1814 Interface (old drivers but confirmed to work under Win 10), NVIDIA GeForce 210

The same hardware worked fine on:

  1. Windows 7 Ultimate + Cubase 9.0 Pro
  2. Win 10 Pro + Cubase 9.0 Pro (after upgrading from Win 7)

It’s the combo of Win 10 and Cubase 9.5 Pro that doesn’t work for me.

I’ve now upgraded my graphics to NVIDIA Gefore GT 710 and also got a new audio Interface, US-Tascam 16x08. Nothing has helped regarding Cubase. I even tried installed Cubase 8.5 Pro which suprpringsingly acts the same, hangs within 60 seconds.

No response from the support (it’s been two weeks now). I’m gonna overlook that fact for a while longer since it’s been holidays and stuff so I’m thinking it’s been slightly understaffed but I need some pro advice.

I had same issues in windows 7 when i updated 8.5 to 9 and then same with 9 to 9.5.
in both cases i installed older eLicenser Control Center after that cubase starts fine.
before that It stopped error ““DCOM connection to program ‘Synsopos.exe’ failed.””"

1 Like

I have placed a ticket for ten days now but no one of the steinberg members is replying. this is really frustrating. anyway, i’ll try installing the older elicenser control…

Support eventually go back to me but I had gotten tired of waiting and got a new computer. The new computer works without any problem with 9.5.10 but unfortunately I will never know what the problem was.

Same here. Last Win 10 (“1709”) and Cubase 9.5.10 simply don’t work.

I reinstalled Cubase and reinstalled eLicencer few times and always
is “unresponsive” Is there any idea here? I don’t want to reinstall all and I don’t want to buy a new hardware, it’s silly.

Open a ticket and wait 6 weeks. After giving me obvious advice of going the NIVIDIA driver article and also clear the preferences (which most people will have found themselves within the 6 week anyway) they asked me to let them take over the computer and invistigate further. I never let them though since my new computer arrived the same day and I moved on.

I’ve had the same problem. Cubase hangs on starting up at phase initializing euconadapter…
I´ve then put mu USB licencer key directly in one of my Computer slots instead of a (what seems to be a crappy) USB hub.
Then this issue is fixed!!!

I know it has been a while since anyone posted on this topic but I found I had similar problems. I also had the added complication that I am using Vienna Ensemble Pro with that product also registered on the same dongle. I ended up having to change the properties of all three shortcuts (to eLCC, Cubase 10 & VEP) in my Win 10 Pro system to have them each run 'As Administrator" . I then first run eLCC (eLicenser) and then VEP and Cubase. Everytime I update any of these three programs, I must make sure this property is still in effect. Otherwise, I have similar issues as described above. This was the same in Cubase v9.5.