Problems opening wavelab 10 in cubase 11


I am have a problem sinds yesterday, normally I go to the Audio menu and select EDIT IN WAVELAB this won’t work.
The programma Wavelab 10 Elements won’t start.
Tried a new Installation of wavelab but this won’t do the job. The latest E-licencer Is installed en re-installed.
So maybe one of you guys can help, Is there a solution?


I don’t have an answer, but maybe the issue is on the Cubase side. Did you ask there as well?

Perhaps the path/link to WL was lost when you updated to 11? Is there a place to set it?


I find even more odd things happening here. It seems I can send a track section to WLPro from C11, but, after the edit (that plays back in WL in it’s now altered form - I EQ’d things such that I could see the affect on the wave file) when it is returned to C11, the altered wave file - although it looks altered just as it does in WL, it hasn’t changed sonically. I even moved it to a newly created channel/track and the altered section looks like it does in WL, but it sounds unaffected by the EQ. Riddle me that Batman.

I will also add that last week when I tried this operation I couldn’t return the altered clip back to C11… So, maybe next week it will work. :wink: