Problems reading transparent font

Hi all!

I’m using Cubase 8.0.2 and have a small issue which bothers me.

When dragging passages in the main track area either by dragging them or alt+dragging them to copy them I find it really difficult to read the small popup that indicates how many bars the passage has been moved by (eg. +4.0.0.0 bars). Especially when I’m dragging over yellow passages the font is so transparent that I cannot read the values.
Is there a way of changing or completely removing the font transparency?.. if I remember correctly C7 had non-transparent fonts here…?

Thanks in advance!

Regards

I know what you mean, it’s a little too small. I just usually deal with the block as a whole and drop the passages or segments on the bar/beat I want them on. It’s not really a problem for me that the display is a little small in this aspect, but a somewhat larger display of that information would be welcome.

Font size might be a problem, but I find transparency to be the worst problem, because even a bigger font won’t be readable over certain-coloured passages if the colours blend… (and I’m using a good Eizo S-PVA monitor so it’s not because of bad colour-representation)

Well most of my passages start slightly before the beat and not directly on it so I rely on that small popup a lot :slight_smile:

Hi Zelorkq,

I’m not sure if this will help you regarding dragging passages but was wondering if you’ve selected the vertical line?

If not go to Preferences/Editing/Tools and click on ‘Show Vertical Line’ and then I make line colour a very bright red and click ‘Apply.’

Then when you go back to the project window and drag parts you will see a very clear red vertical line all the way through the project and you use that as a guide to where you want to move the parts!

If you say you need to move sections to come in before a bar simply change the grid type to ‘Beat’ or ‘Use Quantise’ making sure ‘Snap’ is on!

By the way the small pop up you mention is incredibly clear and easy to see on my monitor and my monitor is very small and don’t even have a dedicated graphics card so am wondering if your problem is due to the colour you’ve chosen for your project work area?

Anyways, I hope this has helped you in some way?

Kind regards

James Colah

http://www.jamescolahproductions.com/
http://www.facebook.com/jamescolahproductionsgb
http://www.twitter.com/jamescolah

Hi James.
Thanks for your reply, but I’m already using the Vertical and Horizontal Line.
The movement of sections is no problem, I’m using grid type ‘beat’ already :wink:, it’s just that I’d like to know by how many bars I’ve moved the section, clearly and without trying to figure it out. Look at my attachment, the popup in the top image is not very clear because the font is transparent and blends with the yellow…awful :imp: , whilst the bottom image can be read clearly…
I have no idea how to change that (and changing the color of all sections is not a solution because then 70% of all colours would be off-limits)…
I didn’t find anything in the preferences but I’m still looking…
Thanks
Untitled.png

Hi again Zelorkq,

I’ve duplicated exactly your attached image on one of my projects and still have no trouble reading the pop up so I phoned Steinberg support for you and they suggest you go to Preferences/Appearance/Colours and then click on ‘General’ and then ‘Defaults’ and then, ‘Apply’ then move down the list and do the same for all 7 headings under the Appearance list and then see if it has rectified your issue because he said the way you may have customised the appearance could result in the issue you’re having.

He also said if that does not rectify your issue it may be because your preferences have become corrupted and if this is the case take a look at the Steinberg Knowledge Base to show you how to get your preferences back to the default state!

Hope this helps?

Kind regards

James Colah

http://www.jamescolahproductions.com/
http://www.facebook.com/jamescolahproductionsgb
http://www.twitter.com/jamescolah

Hi James,

wow you really did not have to call support on my behalf :blush:
You, sir, are awesome :sunglasses:

Thanks a lot for your help on this matter… but… neither of those two things solved anything, even though I had high hopes for resetting the preferences :confused:

However, I just updated to v8.0.3. and everything seems to be OK now; I can read the font fine now. I have no idea why it didn’t work before.

Thanks again :slight_smile:

Kind regards

Hi Zelorkq

No problem at all and am delighted that simply doing the update has resolved your issue.

Kind regards

James Colah

http://www.jamescolahproductions.com/
http://www.facebook.com/jamescolahproductionsgb
http://www.twitter.com/jamescolah