Problems recording in Wavelab from Cubase


I’m experiencing a few issue while trying to record into Wavelab the signal coming out from cubase 8.
1 PC, win10, I run cubase with a new RME UFX+, the signal goes into my analog chain and then back to the Prism Orpheus. Wavelab uses the Orpheus drivers.
Everything seems to be properly set up but when I hit record in Wavelab, cubase stops playing.

Release driver in the background option in Cubase is unchecked and I tried to run both WL and CB as admin.
It didn’t help.

Please any suggestion?

Many thanks

Do you have the ins/outs on different channels in Cubase/Wavelab?

It is simple to record within Cubase too. Just set up an audio track, set its output to ‘no bus’ and choose your main output as an input and you’re set without having to deal with two applications at the same time. Just sayin’.

I use the RME with Cubase and the Prism with Wavelab to record the master.
They should work both at the same time but I don’t understand why Cubase stops playing while Wavelab records.

Strange, I have the same process, though I also use the same interface for Cubase and Wavelab. Are you sure nothing in WL VST Connections is pointing toward the RME and nothing in Cubase is pointing to the Prism?


Maybe the problem is using ASIO drivers in both programs
at the same time, check if it’s possible to switch one program
with an other audio driver !?

regards S-EH

Well I set the fireface driver in Cubase and the Prism in Wavelab. What else should I check?
I’m afraid this is a win10 issue but I really don’t know how to fix it.

Digging a bit further I see it not possible to play cubase and wavelab at the same time. Please anybody with win10 c8.5 and wl9 confirm is able to play audio on both at the same time?


My big fault!!! Release driver in background was unchecked in cubase but checked in wavelab:(

Now finally they work again in parallel.