Problems since installing Cubase Pro 13

Hi,

Well, I’ve been working for some time on a PC with Cubase Pro 12, which is my everyday DAW, but also a 32-bit Cubase Pro 8.5 that I still open from time to time because I have a lot of reference mixes in Cubase 8.5.

Everything worked perfectly.

I even installed a JBridge that lets me use old 32-bit VSTi’s or plugins in Cubase 12. And it all works perfectly too.

Then I installed Cubase Pro 13 to take advantage of the grace period, and Cubase 8.5 hasn’t worked since!

Now, when I open C 8.5, I’m already in processor overload before I start playback, and as soon as I start playback, I’m in disk overload, half the tracks aren’t played, I’m getting crackles and big bursts of white noise.

1
2

Also, the 32-bit plugins I’ve bridged and use in Cubase 12 don’t appear in Cubase 13’s Plugin Manager, which I don’t understand since 32/64 bridging isn’t specific to a particular DAW.

Cubase 13 supports VST2 and runs in 64-bit like Cubase 12, so it should work the same…

So if anyone could help me, I’d be extremely grateful. I wouldn’t want to have to uninstall Cubase 13.

Check whether your usual ASIO driver is set (Studio Setup, Audio System), also check the latency times.
Is the path to the bridged plug-ins in the Plug-in Path Settings (VST Plug-in Manager)?

1 Like

Oh yes! I added the path and now I have all the bridged plug-ins.

Thanks a lot! I hadn’t thought of doing that because I hadn’t had to do it with Cubase 12. It updated itself.

I’ve just checked again, but I’d already checked this. All settings are ok and exactly the same as for Cubase 12 and 13. The problem lies elsewhere, and it was really the installation of Cubase 13 that crashed the 8.5.

Maybe a reinstallation of Cubase 8.5 will help.

Hello ASM,

I uninstalled and reinstalled C 8.5 but to no avail.

I tried with my old downloaded version as well as with the version available on the Steinberg website but nothing helped…

Still searching…

Since C8.5 is the old elicenser product, have you tried reinstalling or updating elicenser?

Hi Jari,

No, that didn’t work either…