Problems to add VST plugins

Hi,

I try to add VST plugins to my Cubase via devices->plug in information. After I finish that, VST plugins are inactive and I can`t use them. What am I doing wrong? See more details in print screen.

Can anyone help?
Thanks,
Deivids
1.JPG
2.JPG
3.JPG

You didn’t list your system specs but I know for a windows machine if you don’t have CB and the standalone versions of all VSTI’s set to “Run as Administrator” you might get this issue. To check this you need to right click on each programs icon and go to >properties>compatibility>privilege level. Check the box “Run this program as an administrator”.

You might even have to go further and click the “Change settings for all users” and click the “Run as admin…” there too.

Good luck.

Regards :sunglasses:

Thanks Prock for a note.

I set everyhing to run as admin…, but didn`t help.

I have Win7 - 64bit. Ive also tried to install 32bit plugins, but it didnt help.

OK then… Your pic 1 shows that the plugin is installed and it is detected by CB. But, there are several reasons why a plugin will not show up or be highlighted in the menus shown in pic 2 & 3. You need to be in an open project with a track highlighted for editing. If you do that I’m guessing your plug in will show in the lists available from the inspector and probably even in the lists shown in pic 2 & 3. FYI… make sure the track is not locked or the plugins may not show up (or be highlighted).

Remember that audio and midi plugins only show in lists that are applicable for them. I’m not familiar with the plugin “Trackplug5” but, as an example, it might only show up for an “audio track” in the “Inserts” dropdown.

Good luck.

BTW… for the quickest and most accurate assist always list your system specs and CB version you are asking about. I guessed that you are using a version of CB 7 (maybe)? :wink:

Regards :sunglasses:

Thanks Prock, you solved my issue! :slight_smile:

I had to open project with a track, then I was able to open the plugin.

Have a great day!