Problems while moving Songparts in 1.3.23

Hello,
I often insert additional clicks for our drummer when the metro is not very usefull. Today I found a strange behavior while trying to move copies of the inserted (mp3) click-sound.

Moving Songparts

Cannot see the timeline, so no info on what your snap, or event duration etc are. Also zooming out may help?

Even with snap to grid or without I cannot move my click-sound samples.
So far this has been possible as described.

Moving Songparts_2

… it must be a zooming problem. Can you please zoom in a bit (more)? Then it will work, right? But we’ll check it, of course. Thank you for reporting.

Michael.

What I suggested :slight_smile:

… fixed and ready with the next update,
Michael.

1 Like

This shows the behavior in version 1.4, here you also have to zoom in to a certain level so that the samples can be moved.

Moving Songparts_3

With Snap-to-Grid activated it works a bit better but not but not consistently.
I tried to make a film about it, then once it worked normally (well) and then again 10 times it didn’t.

Right, zoom - as said. Fixed with the next version - as said :slight_smile:

Ah ok, the correction will be included in the next version, I assumed that meant 1.4.