Problems with Auto Condensing

Hello, newbie here.

Finding the condensing to be not as good as one would hope. Tried changing settings in Engraving Options, Layout Options, and Note Options. Getting many a2, such as this:

Are three note slurs considered different passages?

Welcome to the forum! Passages separated by rests are indeed considered separate condensing regions. I’m afraid this needless repetition of the a2 label is still one of the minor inconveniences of automatic condensing for the time being.
But in this case, the workaround is fairly easy (albeit quite a chore for a large score): in Engrave Mode, select the ‘a2’ label and set the Hide property under Player Labels in the Properties panel below.
Maybe other users here have different tricks up their sleeve? I’d also be interested.

Thanks for the help! Need to try it out.

Based on your reply, thought of another trick.

At Colonial Road, which was pops orchestra with a lot of woodwind doubling, in the scores we’d have no “a 2’s”. One thing I’ve done for my own work is write a note at the beginning of the score, that all single notes on a staff are to be considered “a 2” unless marked as “1”, “solo” etc.

So if in options “a 2” is made blank, you’d get a similarly notated score.

I was able to change “a 2” to “a2” so I know it can be done. But now, I can’t find where! Where is that in options?


If you are a conductor, what do you feel about a score with no a2’s?