Problems with Control Room using Cubase 5.5, MR816x

Hello everyone;

I’ve been having trouble trying to set up my DAW to work with the Cubase Control Room for monitoring and studio sends through the MR816x. I would like to have it so I can track people in the studio using the RevX reverb, direct monitoring, and have Studio 1 and Studio 2 routed to analog outs 5/6, 7/8 respectively, while I run monitors A and B out of outputs 1/2, and 3/4. I am then sending these outputs to an analog console which is handling talkback and sending of these signals to headphone amps as well as my speakers. I am testing this by just using Monitors on 1/2 and Studio 1 on 7/8.

Right now with direct monitoring on, clients can hear the monitor sounds I’m sending out of 1/2. They cannot, however, hear anything from the studio sends regardless of what outputs I use. I am sending all channels at full 0db to Studio 1 in control room. I don’t see any levels in the Control Room mixer for any of this with direct monitoring. I have disconnected all VST outputs so all signals are only going to the Control Room.

If I turn direct monitoring off, I lose the RevX reverb, but can see levels on the Control Room Mixer’s monitor and studio 1 channels. However, the client and myself still do NOT hear anything from Studio 1, regardless of how it’s routed in software and back in the analog world.

Every tutorial or manual just talks about how great this setup is and how simple it is, yet it just seems like a giant boat of complication to me…what am I doing wrong? I can provide additional information if needed.

Thanks ahead of time!


Perhaps this knowledge base article can help you to get the setup right:

Headphone Mix for Musicians




Some things to check

In the Cubase Device/Audio Hardware panel make sure 816 is in Internal FX mode.

IN the Devices VST setup panel make sure Direct Monitoring is checked

In the Cubase VST Connections Panel make sure the Output/s are all set to ‘not connected’

In the Cubase VST Connections/ Control Room panel make sure the Control Room in On.

Create Two “Monitor” Busses (for speakers) and connect them to the outputs for your speakers A& B

Create Two “Studio” Busses (for performer headphones … don’t accidentally create “Phones” busses, these are for the engineer to monitor signal path in the control room). Assign these to your 816 outputs. I then use the Audio Hardware panel to assign the Studio Busses to the 816 front headphone outputs… you might not.
The Contol Room panel should now have master faders for each Speaker and Studio send.

Now open the Mixer. Open the Input channels and click on the little arrow above the fader (or right click… not in front of CB now) to choose “Hardware”. The input channels should now show the 816 hardware FX controls (sends, signal path etc). Apply reverb here ( I think the actual Reverb algorithm is selected in the Audio Hardware Panel)

The send level for each channel’s Studio send is accessed in the Mixers record channel section (to the right of the Input section). On the left select the Star icon and you’ll see send levels for each of your Studio sends (upto 4 max). Activate one and raise the level … should hear it in the headphones now.

ONce it’s set up I never really change it and it works well.

Hope this helps


Thanks for the responses! I checked both the article sent and looked at Lee’s checklist. I’m almost certain I followed every one of these steps and still got nothing. I noticed in the VST connections window’s Studio tab that any device port assigned to Studio mixes showed up red instead of black…could this be a source of the problem? I have no idea what that means and have never seen any inputs or outputs in VST connections show up red like this before. I know these outputs on the MR816 are not connected to anything else. Any idea what this means or what I would have to do to make them black as they appear in the aforementioned article?[product]=157

I’ll try this again later when I get the chance. Possibly not until Thursday as things are pretty busy this week. I’ll keep you posted! Let me know though if you know anything about those outputs in VST connections coming up red when I connect them to the Studios…

Thanks again,

Ok so last night I updated from Cubase 5.5.1 to 5.5.2, cleaned the registry, restarted the computer, and suddenly playback of Studio 1 sends were coming through my analog outs on the MR816! I did check one of the newer options in the Control Room preferences called something like Enable Exclusive VST connections…apparently the red text is something new in 5.5.1-5.5.2 as well; something I found in the updated release documents. It’s meant to denote that those connections in red are supposed to be exclusive connections? I haven’t hooked up a microphone to test whether I can hear the input channels yet, but I will once I do some recording in the next week or so.

Thanks to everyone who provided advice and resources; it seems I had it set up more or less right, but a pesky Windows Vista and slightly outdated version of Cubase seemed to be the culprit…