problems with dynamics and ties

hi there, I’m having two issues – possibly someone has seen this already.

  1. I’d like to write a dynamic of “mf molto espressivo”. Dorico automatically interprets this as “molto mf espressivo”. This is wrong and there’s no way to change it, except to write “molto espressivo” as a separate event of italicized text, it seems.

  2. I’m writing a note that is several bars long, which has a crescendo only in the last two bars. Since the note is quantified as “one long note” in Dorico’s internal brain, it’s nearly impossible to easily create a swell in the last two bars. Of course I can go into “Engrave” and fix the length of a swell, or I can create a note with the duration of the swell in another measure, and alt-click the dynamic into this place – but these are workarounds, not a serious practical solution.

Am I doing something wrong?

Thank you!

  1. You can just enter mf, and then add the molto espressivo as a suffix with the Properties panel.

  2. Move the note insertion caret to where you want the dynamic to start, and press U to “cut” the tie at that point (which can be part way through an existing note). Create the dynamic, then add the tie back (press T).

If you just want to create a text dynamic like mf, you don’t need to cut the tie - just position the caret and create the dynamic.

Both these methods could be improved IMO, but at least they are better than creating two text items and dragging things around in engrave mode.

Thanks for #1! That’s great to know, though of course it’s so fussy with the properties panels and the little on/off switches to turn on the suffix – why can’t I just start typing the suffix in the box right away? So much easier in Sibelius to just type in mf molto espressivo, no properties, no switches, no suffixes, just what you need…

Re #2:

  1. Move the note insertion caret to where you want the dynamic to start, and press U to “cut” the tie at that point (which can be part way through an existing note). Create the dynamic, then add the tie back (press T).

I couldn’t get this to work. Pressing “u” when the caret is engaged, whether in “insert” or normal mode, does nothing for me. Maybe my shortcuts aren’t set up like yours. What is the long way of doing this?

Thank you!

Try the “scissors” icon in the left hand panel for “cut”. If you hover the mouse over the icon, it shows the shortcut (at least, it does on Windows).

Note, the shortcut is just “u”, not “Shift-u” (sorry if the upper case U in my post was confusing).

cool - i didn’t have the “u” shortcut set. it’s on now - thanks!

How can I write “espressivo”, “cantabile” or similar indications? I can write “p espressivo”, but without the “p” Dorico won’t write anything…

I think you for now have to enter them as text, with shift+x.

re 2) one doesn’t have to cut anything to start a hairpin in the middle of a long note. Just advance the caret to the point where the swell should start, invoke the popover and enter “<”, hit enter and use the right-arrow to move the caret to where the swell should end and hit “?”. OR invoke the popover again and enter a dynamic.

There is a way to do that…

https://www.dropbox.com/s/bwoqnwpx3dn020g/Molto%20espress.mov?dl=0

Hope to help

Merci, Alain, that’s what I was looking for. Hopefully we will be able to enter such indications directly in the Dynamic field soon. Not a fan of this complicated approach.

Agree…

Would be also possible with «Playing Techniques» tool

Best