Problems with Inspector tab

Hi. I am a Mac user and recently upgraded from Artist 9.5 to Pro 10.5. I can’t figure out why in some songs when I double-click a track to edit, the inspector window opens with options for definition, audio/Warp, VariAudio, Hitpoints, Range & Process and in some songs the inspector remains blank.

If you’re working with an ‘event’ you’ll get the inspector window.

If you’re working with a ‘part’ you wont. You’d need to either dissolve the part or double click on the audio again.

I double click on the part and the inspector window opens, but there’s nothing in there, no options.

A couple of screenshots of what you are seeing would be useful. It is difficult from your description to understand exactly what you are doing. I think you are getting some of the jargon wrong. For example there is no such thing as an “inspector window” (it is always in another window’s left zone) so it is unclear what you are referring to, but a pic or two should clear things up.


First of all, thank you for your responses. I greatly appreciate any and all help.
This is what I get when I double click on lead gtr1 (or any of the 12 tracks in this song). I’m expecting to see something in the inspector section on the left. I should point out that this song was initially recorded many years ago on a much earlier version (Cubase 4) of Cubase, so maybe that has something to do with it? I saved it as a 10.5 pro version, thinking that might make a difference, but it hasn’t.

That helped. The thing you are editing is an Audio Part not an Audio Event. Audio Parts are basically containers that can hold one or more Audio Events. Audio Parts don’t have any Inspector items because the only thing they do is hold Events. If you open the underlying Audio Event(s) the Sample Editor will have an Inspector. I only very rarely use Audio Parts or edit in the Lower Zone so I’m not sure how to open the Sample Editor in the Lower Zone from an Audio Part. When I have the Part open in the Lower Zone and double-click on the Audio Event it opens the Sample Editor in its own window. Check the manual section on Audio Parts and also the Lower Zone to see if there is any advice.

Or Dissolve the Audio Part and then you can get the Sample Editor in the Lower Zone.


Thanks very much for this info! You solved the problem, or at least put me 3/4 of the way on the road to it. Though I’m still not sure what the difference between audio parts & audio events are (I will look into it), I double clicked twice on the track I was trying to edit. The first time leaves me with the screenshot the I first enclosed. Double clicking inside that window opens up this next window. Notice where the cursor is. When I clicked on that to ‘Open in Lower Zone’, the inspector options that I was looking for appeared. While I like working in Cubase, at times it is certainly not the most intuitive software. Thanks again, and if you ever need bass lines or vocals for your music, I owe you one.