problems with mono playback of vst plug in instead of stereo

Hi All,

I’m having a kind of unusual problem here - I’m working on midi tracks created in sibelius using a string library in Kontakt. When I imported the midi file in cubase and inserted a kontakt instrument with a string section into them, I am not getting playback through both of my headphones. If I then go into the channel in cubase, and click on the channel strip where you adjust the panning just above the volume slider, and move the panning line a little to the left or right, and then put it back into the middle again, when I hit playback, the strings then are heard through both of my headphones. I was getting tracks ready to give to the sound engineer and when I gave them to him, and told him about the problem, he checked the audio track I had exported, and I saw that in examining it, there was only on audio track not two as there is in a stereo wave file.

I don’t know why this is happening. As I discovered in playing back the string library this morning,there was a problem, just before I exported the tracks, I would play with the panning settings in the channel strip, to kind of set it up for stereo playback - I don’t know why this works, but it does, but then, when I exported the track as an audio file - it came out still as a mono sounding track. I did an experiment where I again wiggled the panning strip around a little before setting it back to the neutral position, then exported the track in real time instead, and it came out fine. I just repeated the last experiment later, and with the export in real time happening this time, I did not get a stereo sound in the playback of the wave file this time. I then tried again with the export not in real time

I tried using a string section from my Vienna Instruments and I don’t get the same problem at all, either using the string playback of the midi file through Vienna Ensemble, or just a single Vienna Instrument. These samples all playback stereo.
I’m not sure what is causing this to happen. Has anyone else come across the same or a similar problem before?

thanks if anyone has something to share possibly about a cause or a solution to this.



Try creating another instance of Kontact on another track and see if that corrects the problem. If not, I would reinstall Kontact. If you still have the problem, I would check on the compatibility of Kontact on your system.

Hi Suprawill1,

thank you kindly for your reply. I was able to discover that somehow, there was a panning control message that was in the midi file for that particular channel, and I was able to delete that midi message, and the file went back to playing in stereo.

Thank you again for your reply and help, it is very much appreciated! :smiley:

best regards,

Steve :smiley:

That’s ok. Glad you rectified the problem.