Problems with OS X Mavericks v10.9.5 and cubase

i installed this update for osx today … and now my Cubase is running like crap … I’m getting Performance spikes non stop on my tracks … every thing ran fine till this freaking update happened … is any one else experiencing the same thing… i can’t even get a basic drum bass track up without issues even when pushing the latency to 2048 …

I use a URM28m for a sound card and this mavericks update addresses a USB issue on macs …

What version and build of Cubase do you have installed (Cubase menu, About)? What plugins (and how many of each) do you have loaded in the project?

cubase 7.5.30

No plug ins loaded

this is the instrument line up

1 kontact piano (new York) 1 stereo output channel
1 Omnisphere String (adigo Warm) 1 stereo output channel
1 Trillian Bass S(studio Bass) 1 stereo output channel
1 Superior Drummer Kit (ez Drummer2 Modern) … 7 stereo output channels active
this is my default line up and has been for the last 5 years

i have 5 group channels loaded

Bass
Strings
Keys
Drums
2buss


ive noticed a load on the performance meter of about 1/8th with no tracks /instruments or plugins loaded
and the real time peak is moving there is nothing running in the background on the mac mini except for cubase

the last 3 things installed were UAD2 Update to 7.10 Cubase 7.5.30 and OSX update 10.9.5
the mac mini has 2 Uad2s 1 quad core on thunderbolt in an expansion chassis from OCW and 1 quad core satellite
the drive set up is thunderbolt in raid and the mac mini is an 2014 I7 quad core with 16gig i have a Ur28m for sound card a cc121 controller and a pair of steinberg FD fader controllers attached all are attached via USB3

this issue was not there before the update to 7.5.30 and the 10.9.5 osx update and i suspect osx update is the issue as it did address a something with USB … the symptoms are like the mavericks Issue from the past with the core2audio …

when i run a track all 4 parts start together and continue to play together from bar 1 and i can see the performance meter build higher and higher until it peaks out and does not return to 0 even though there are no new parts in the song …there is no automation in the track and I’m not using any of cubases inbuilt Channel Strips for eq or compression the performance meter show absolutely no Disk Useage at all

audio from the instruments is routed to the group tracks … bass to bass strings to strings piano to keys and drums to drums and then each group is fed to the 2buss which i use for a master … its been a great system and flawless untill those last 3 updates from UA /Steinberg and Apple

hope this helps …

FWIW: The update to 10.9.5 did not introduce any issues for my cubase 7.5.3 installation. I’m sorry it’s gone flaky on you; that is frustrating.

Just for verification, I would suggest reinstalling the latest UR28M Tools from http://www.steinberg.net/index.php?id=downloads_ur28m&L=1 then do a Restart.

I suggest that you start from a new empty project and add only one of the third party plugins you are using (I’d start with Kontakt and verify that it is 64 bit). With a single track of that loaded, are you getting CPU spikes? If so, go to Devices, Device Setup, VST Audio System, and turn off Multi-Processing and ASIO Guard. Does the performance change then in this single track?

I’ve run the tools again for both the ur28m and the cc121… and I’ve also cleared the prefs and reloaded 7.5 full version then upgraded to 7.5.30 again …

the latency has dropped a lot I can get down to a buffer setting of 512 which is still pretty poor considering i only have 4 instruments i still see some spiking but not as radical as before it all falls apart when i goto my normal buffer size 128 … i still see build up of the performance meter even if i just loop the 1 bar … its like its leaking cpu power

512 is not low enough to record a guitar or vocal track

FYI: with an empty project set to a buffer size of 128 with no plugs or instruments loaded the average load on the performance meter is 1/16 of the meter and realtime peak is making at almost to 1/8 … they should be 0 as Nothing else is running on the mac …

Also no problems here after updating to 10.9.5. Also using the UR28M and all fine.

what kind of latency are you getting (how many tracks what on them )…

Try disabling the macs wifi
Also Disable spotlight on all your drives

For audio recordings like guitar/vocals, I would suggest considering turning on Direct Monitoring so you do not hear any latency (esp since you are not using any plugins).

Did changing the multi-processing/ASIO guard settings make any difference in your VST Performance meter reading?

little hard to record a dirty guitar in direct like that of course theres the built in URM28m distortion but i can never get a good sound out of it…

For the Amp Simulator in Direct Monitoring, be sure to add it on the Hardware tab of the desired in Input (red fader channel).

Did changing the multi-processing/ASIO guard settings make any difference in your VST Performance meter reading?

it increased the problem …

i can’t clear the problem and now I’m thinking of reinstalling osx … then cubase and get some meter readings i really really really don’t want to … but i can’t continue like this … i just loaded a song I’ve been working on that was running fine at 128 and now it won’t even run at 2048 …

Is Cubase sending MTC to any devices? If so try disabling it. Curious to hear your response as I have reported a very similar issue but in Windows 7/7.5.30 which Steinberg says will be addressed in the next update. Does the issue go away when you downgraded to 7.5.20?

http://www.steinberg.net/forums/viewtopic.php?f=195&t=64163

u know it was still happening when i tried to roll back …

i reinstalled fresh install of mavericks … it instantly updated to 10.9.5 … installed fresh 7.5.0 then upgraded to 7.5.30

and the issue was WORSE … just installed Yosemite … my song ran through no probs on a buffer of 128 … rewound back to the last verse chorus of the song and bam the meter started creeping up again to the point is started stuttering the song …so i still had the issue … started thinking about other software i could use logic pro tools studio 1 and thought i go terrify the sound card first a little… so i increased the disk preload to 6 secs and wham…its working

none of makes any sense what so ever never ever in all my days of using cubase ever have to touch the preload …theres a major problem with 10.9.5 and core audio again

oh i should have mentioned … DAMM CUBASE LOOKS GOOD on YoSemite

just bought id mention … i notice a couple of issues with yosemite …
when closing plug in windows they don’t close … it leaves a ghost of the plugin behind … but click on the desktop and back on cubase removes them … other than that no other issues

Ive had much better luck with yosemite performance then I ever did with mavericks. If you are using beta developer previews, cubase really shines after version 5, 8.1 has been the best so far of the developer betas.

Smooth and fast plus the GUI in dark mode looks slick.

Best Regards,

I had a steinberg Ci2 and on muy old Machine runnign 10.6.8 it worked great but on my current Machine
running Mavericks the Ci2 was terrible. In the end I got a firewire card and bought a Focusrite Saffire.

I have a feeling that USB audio interfaces and Mavericks do not play well