Problems with Playback in Dorico 4 Pro

Hi there,

Since some time I have problem with playback in Dorico. First of all, I always have to select the playback sounds manually. When I first started using dorico, they were assigned automatically. In two of my brass arrangements, everytime I input an articulation there’s this really annoying low sound at the same time. At least in one of the arrangements I could work around it, by not inputting the staccato articulation.
Now I started an arrangement with a string quartet. Here is the problem that almost every note now has the low not sounding at the same time.

I am using Dorico Pro 4 on a Macbook with M1 Pro Chip and I use an external monitor plugged into one of the USB C ports.

You definitely don’t have to assign the sounds yourself. If you go to Play > Playback Template and choose the HSSE+HSO (Pro) playback template, and click Apply and Close, Dorico should automatically load the appropriate sounds for your current project, and set up all the right expression map connections etc. so that all of the playing techniques and articulations trigger the right sounds automatically too.

I tried your solution, but for some reason there are no playback sounds selected in the HALION Sonic SE 3. I have to asign them manually again. I chose the [GM] string instruments and the bug is still there.
EDIT: I also input the all the notes again but it still happens.

So, I checked again. With one arrangement I did with a brass quintet it turned out, that inputting accents was the problem. I have no clue why the string quartet is so problematic…

Do the projects in your Dorico Example Projects folder run OK?

The behaviour makes me wonder if you actually have the Halion Symphonic Orchestra properly installed. It’s possible to install the Halion Sonic player itself and the Halion Sonic content without the HSO samples, then if you told Dorico to load the HSO instruments, it would probably load up Halion Sonic, then try to load the sounds into it, but fail because they don’t exist.

Hi @Melonsteak, please load again a project with the problematic setup and then do from Dorico’s menu Help > Create Diagnostics Report and post the corresponding zip file here. Thanks

Dorico Diagnostics.zip (966.3 KB)
There it is. I took the string quartet. Hope it helps.

I only checked the swan, but it plays back fine. I also checked with old projects of mine and there’s no problem. Just when I sometimes input new notes. Also, it’s strang that for brass the issue only occurs using specific articulation marks but with strings always!

Hi @Melonsteak , the logs tell me that you are missing all the HALion sound content packages as well as the HALion Symphonic Library package. So please run Steinberg Download Assistant again and download and install all the sound content packages, that you can see under the Dorico 4 category.

I installed HALion 7 and the symphonic orchestra library, then applied the the playback template again, but it didn’t work.

Please send a new diagnostics report.

Dorico Diagnostics.zip (978.5 KB)

Thanks for the data.
From the logs it looks like that Dorico/VSTAudioEngine still can’t see the HALion Sonic contents files.

One question, if you go to System Preferences of MacOS, how does the Security and Privacy setting looks like with you. Ideally is should be:


Especially the Steinberg Library Manager should be as shown in the picture.

That’s all I have for Dorico or Steinberg.

What if you add for the Steinberg Library Manager the same access rights as what Dorico has, and then try to reinstall the HALion contents package?

I can only allow access to the downloads folder. Also, I downloaded HALion 7 again but it doesn’t show up in the library manager, but at least now Dorico says “some audio files aren’t installed”.

That is normal, the Library Manager does not care about HALion or any about it’s derivates. The Library Manager only cares about vstsound files.
But can we maybe have a remote screen sharing session? By that we maybe can bring everything into place and it would takes ages to tell you everything via text message.
Thank you for your considerations

I agree. I sent you a private message.