Problems with recording audiotracks


I am using Alesis IO Dock and Cubasis on my Ipad.
But my problem is that I can’t record any audio. I have pressed the “record enabled” and I have choosen Stero and 1+2 in “Audio Input” on the channel. But nothing happens on the meter in the mixer.
I know that the IO Dock is working, beacause I have internal monitoring on the IO Dock plus headphones and I hear prefectly the sound I want to record. And it works without problems with Auria…

Can U please help me?

Best regards

Hi nilleb6,

and all the other guys who read this thread, please for a better quality support,
create a step by step description as on the same way i did in the past or below.

I can’t confirm this iO Dock issue, and here are my Testcase :

  1. connect iPad 2 + iOS 6.1.3 or iPAD 3 + iOS 7.0.4 with cubasis 1.7.2 and iO Dock
  2. start cubasis and create new audio track
  3. assign stereo input 1+2 and be sure there is an input signal available on both channels
    Result : Metering left and right works as expected in the Mixer, monitoring should be on
  4. start audio recording and stop it
    Result : audiofile was recorded as expected

best jan


  1. I connect Ipad 3 IOS 7.0.4 to Alesis IO dock and my instrument to input 1 and 2 on the IO dock
  2. Start cubasis
  3. Create audiotrack
  4. I press “routing” in the inspector
  5. Choose “stereo” and “1+2”
  6. Check that the red button on the track is on (it’s always on)
  7. Play on my instrument
  8. Nothing happen in cubasis but i can hear my instrument in the headphones when i put on the monitoring on the IO dock…

I have the latest version of cubasis, and as I said it works in other apps.

8. With nothing happens in cubasis i mean nothing happens on the meters.

I even tried to record a few seconds but it’s all silent.


Point 6 in your description, please activate the monitoring button on the input track, the yellow button.
If it’s inactive, the metering does not work in cubasis.

best jan

I have tried to activate the monitoring (yellow button) without success.

I have also tried to do the same in a new projekt without success.

Hi nilleb6,

Maybe your iO Dock is broken,

iPad 2 + iOS 6.1.3 or iPAD 3 + iOS 7.0.4 with cubasis 1.7.2 and iO Dock works here definitly as expected.

I can’t confirm your problems, so what we can do if it’s works here.

best Jan

I bought Cubasis for a couple of days ago and it never worked to record audio.
It works perfectly with Auria, so It’s nothing wrong with the IO dock.
I have even tried to record with Auria without any problems after I got problems with Cubasis.

I saw in another thread that other people had the same problem?

But if U can’t help me, I want my money back and I use Auria instead.
How do I take this forward so I can get the money back?

Hi nilleb6,

Explain me why cubasis works here with iO Dock and not by you ?
Here are my stereo recording results with Alesis iO Dock,iPAD3,iOS7.0.4, Cubasis 1.7.2 and Motif ES8 Keyboard

saw in another thread that other people had the same problem?

Please send me the link to this thread.

best Jan

Hi nilleb6,

Sounds like a very rare problem. Sorry to hear that you are having trouble getting to work your interface with Cubasis. As with any other app, you can request a refund anytime on iTunes (AppStore). You can find many tutorials on Google on how to do that. Please note that after requesting a refund iTunes will delete Cubasis from your device and you won’t be able to use Cubasis anymore (unless you purchase the app in the future again).

Hi again,
Hiltman can you send me a picture on your setup when you are about to record. Mark the audiotrack and not a miditrack so I can see your settings on the routing part. And if it’s possible, send me a picture when you get signal on the metering please.

I have the exact same settings… Can you show your settings in setup? Or do you know any other settings that can be wrong?

I have the exact same problem. I’m using an iPad 2 with IOS 7.0.4 and cubasis 1.7.2. The IO dock works fine with Garage band but cubasis doesn’t detect any input signal. I’ve followed the steps correctly as advised.

Ok I’ve found a fix for this problem:

Go into settings
Make sure cubasis has access to the mic, mine was switched off for some reason, I’m now able to record through the IO dock :slight_smile:

Boy that was a close call! I almost gave up and was ready to scrap the project library and REINSTALL Cubasis – just cuz someone said that fixed the audio input issue described. In my case, USB input was working with GarageBand and Jamup, but not with Cubasis or MultiTrack DAW. I was baffled, it was happening in both Apogee Jam and Alesis IO4.

I came across another issue though: there’s no way to reimport project files once you export them. Or is there?

Anyway, TURNING MIC ON IN PRIVACY SETTING fixes the problem of no audio input. Thank you very much!