Problems with recording guitar

After updating from Cubase AI 10.5 to Cubase 13 Elements, I have problems with audio recordings (guitar) with a Steinberg UR44. System: MacbookPro 2019 with MacOS Sonoma.
With AI 10.5 everything still works fine.
With Elements 13 there is already far too little signal in the input and there is only a short crackle before the sound stops - with the same hardware configuration as Cubase AI 10.5.
Thanks for your help, Jörg

Hi,

Increase the Buffer Size, please.

And double-check, if the Input faders are set to 0dB in Cubase 13. Also, double-check the pre-Gain parameters in the MixConsole or Channel Settings window, please. I expect, you are using the very same input in both applications.

Hi Martin and all the others,
thx for your help. Checked everything. No result. Buffer size is at 128, Input Fader is set to zero at the input and pre-gain parameters also. Changes in these parameters have no result.
Same problem when trying to record audio, by the way.
Even setting up new In-Busses or changing the Ports in the UR44 have no result.
When I switch back to Cubase 10.5 everything is fine. :frowning:
Regards, Jörg

Hi,

Could you attach the screenshots, please?

I have a problem with your screenshots : none of them are actually showing the input routing of the involved audio tracks : in the arrange screenshot, the inspector isn’t displayed and in the MixConsole one, the Routing section is folded. Could you post here again one of these, with the input routing visible ?

Additionaly, do you still have any activity in the Audio Performance meter, when ‘the sound stops’ ? I mean this one :


EDIT : precisions added…

Hi,

There is no Record Enabled on the track.

I don’t see a signal on the Input Bus. Did you play the guitar while making the screenshots? Is your Guitar plugged into Input 1? Do you have the Hi-Z enabled on the Input 1 on the UR44?

Here is the input routing. Of course the guitar is plugged into port 1 in the ur44. It cant be a problem of the interáce because everything is fine in the cb 10.5 Version.

Tere is no signal in the audio performance meter while playing guitar.

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase 13 here.

This is not normal ! In the Studio > Studio Setup > Audio System panel, try to use the Reset button (the one at the bottom of it), several times, if needed, until you have an activity showing in the Audio Performance meter (shortcut : F12 by default, I think. It is so, on my end).

And as a last resort, I would also try to increase the buffer size to 256, just to see how your whole system reacts. Additionaly, I would also try to use Cubase safe mode with the Disable program preferences option.

Beside this, can you record/playback VSTis ?


EDIT : link fixed…

Both cubase 13 and cubase 10.5 were enabled.


One step ahead after resetting in the audio system panel!
But the signal is even worse. It interrupts all the time.

Hi,

Can you see the signal on the Input Bus.

Can you post here, just few seconds of it, as either .wav or .mp3 format ?

Additionaly, can you add here a screenshot of your Studio > Studio Setup > Audio System panel (not the Steinberg UR44 one, its parent) ? Seems that the ASIO guard activity is too high, for a reason…

Erm… I was expecting a screenshot of its parent (“Audiosystem”) : you already provided us a screenshot of this one. :neutral_face:

not able to upload sound here. WAV ist not possible and if I try to sewnd a mp3 I am not allowed to send a link to this host