Problems with Scarlett 8i6 and Cubase Elements 6

Hi. I just got a scarlett 8i6 and cubase 6 the other day and I’ve been trying to set it up. I’m trying to use vst amp sims with my guitar plugged into the analog 3 input via a trs jack on the back of the interface. I can hear the instrument through scarlett mixcontrol, but when I got into cubase, it says that the line 3 input I’m using is inactive. So when I try to add a new audio track and select what I presume should be the line 3. The same thing happens when I try to plug into line 4. Does anyone know how to solve this? Sorry if this is simple or a stupid question. I’m new to cubase and interfaces.

http://www.steinberg.net/forum/viewtopic.php?f=25&t=10051

I imported a track and I can hear it just fine through my headphones. However, cubase still isn’t receiving an input signal from my interface. I know the interface works because I heard the song through it and I used the mic inputs last night and they worked just fine. I have the correct input bus selected but it’s not responding.

Sorry for the double post, but it finally decided to work for whatever reason. Now my plugins aren’t loading. I have cubase installed as a 64 bit program and I’ve read that there are problems with plugins and cubase working in 64 bit. Should I just uninstall and reinstall it or is there a way to change it to 32 bit without all of that?

bump

Are we to guess which, 3rd party, Cubase or both?

Well I loaded the 32 bit version and the plugins work now and for whatever reason, I’m getting a signal from my mic input now. I haven’t tried the line input yet. I’m sorry if I sound impatient, but it’s frustrating to spend a bunch of money on a recording rig only to find it isn’t working. Now I have an annoying popping noise that shows up in recordings that I have to find out how to get rid of -__-’