Problems with the 10.0.50 update

If you move the mouse the playback stops.

Tried different mice and went back to WL10.0.40 and no problems…This is on a Windows PC running Windows 10 pro. FWIW


I can’t reproduce this here, so maybe it’s more specific to your OS or hardware.

no issues here either

Well 9.5.5 also works GREAT so??? it must be something to do with the recent update if both WL 9.5.5 and WL 10.0.40 both work fine, or am I missing something??? Thanks!

I’m running 10.0.50 for some time now on windows10 and it’s steady as a rock. So i’m sure it’s something on your machine. Maybe try again?

If you move the mouse the playback stops.

Are you using a special mouse device?

Normal gaming mouse. I did find that if I turn on the 125% scale and layout the problem is there with 10.0.50 but if I use 100% the problem disappears. Maybe something in the new update with type sizing? Please advise.

Generally, I recommend 100% or 150% (for 10.0.50) or 200%
125% is a bit weird and could lead to more rounding errors for graphics.
This being said, in no case, this could explain why simply moving the mouse, without clicking, could stop playback (how I understand your first message).

I tried it on 150% and 200%. It makes WL to big for my monitor and ALSO it does the same thing. If it is at 100% (Recommended by my computer) then all is good. If it is at 125%, 150% or 200% then if I move my mouse then the playback stops. Repeated this at least 6 times changing resolution and even changing out my mouse. Not sure what is happening but the new update 10.0.50 is the only one that this happens on. Suggestions??? WL 10.0.40 and 9.5.50 work with no problems.

I therefore cannot use any other magnification so BUMMER!

if I move my mouse then the playback stops

Moving anywhere over the WaveLab surface?
Let’s say, you start with a shortcut, then moving the mouse stops playback, just as if you would hit the Stop button?


I think I have found the problem. With the taskbar set on auto hide, any sudden vertical mouse movement anywhere in the open Wavelab window makes the taskbar pop up, making the Wavelab window inactive. In other programs, the taskbar works normally - move mouse to bottom of screen, taskbar pops up. I can successfully repeat this problem over and over again. This was never a problem on WL 10.0.40 or WL 9.5.50. I guess this is “mystery solved”. I now have the taskbar set to always visible and no problems.

What could cause the taskbar to pop up inappropriately?

If you could mention this on other forums (GS) it would be great so that people don’t think that every user has this problem, it would be appreciated.

DONE!!! But this problem ONLY started with WL 10.0.50. WL 10.0.40 and WL 9.5.5 both work correctly.

Ah computers. Can’t work with them and can’t work without them.

Have a good “turkey day”.

I think this is because your WaveLab Setting “Release Driver when WaveLab” is in the background, is set to ON. In which case, the behavior is “normal”. Indeed, when the taskbar opens, WaveLab loses focus, hence the audio driver is released. I can reproduce this strange but normal behavior.

YOU ARE CORRECT! But this just starting happening when I installed WL 10.0.50. Before that it would not do what it is doing now. Any sharp downward movement opens the task bar ( I don’t even have to be by the bottom of the screen). It never did that before. I will turn off the “Release Driver when WaveLab” and see what happens. Thanks, as always, for your invaluable help!

Be safe and STAY HEALTHY (we need you)!

Did you just install Windoze update 20H2? Perhaps a conflict there

I can reproduce the case with WaveLab 9.5 too. Hence this is not new.
But I guess, when you change the Windows scaling, the mouse driver certainly reflects this in a way or another, and some mouse movement you were used too, has not the same effect and could now trigger this “Show Taskbar” effect.