Problems with the Click


I have a very strange problem with my click in Cubase 8.0.5.

When I record I cant really make a "count in" after measure 5 or so. Its no problem to record on the fly but when I want to record with a “count in2” then the click starts later, maybe after 1-2 hits, or very much later. Its different all the time. Its very strange !
I dont have this problem with Cubase 7.5.3. on the same computer. This problem appeared with the new version of Cubase 8. I use the combination RME UCX with the lastest drivers and Windows7. I also dont have the problem with my old audiointerface (Tascam US1641). From other forums I know that it is a common problem !
A strange work around with copying a click track into a project isn`t really a solution.
Is it a general problem of Cubase 8 or is it the combiantion of the audiointerface and C8 or is it a wrong setting ?


confirmed on my system too, with no RME and windows 8. The click can only be heard after 1 or 2 8ths of a note, but the counting of the bars is correct, so after two bars the recording begins. Maybe something to be adressed as an issue ?
Also confirmed: it can’t be reproduced every time, so this is a tricky one i guess.
Maybe it is usefull to give the asio guard and driver settings: mine are medium, and buffer is 256.

kind regards,

It doesnt matter if I have a buffer size of 128 or 1024, its always the same ! I can confirm that some of my friends (from other forums) have the same problem and as far as I know its a well known problem of Steinbergs Cubase. Some dudes have had this problems with various versions. I didnt have this problem until Cubase 8 !
My Cubase 7.5.3 runs very stable so I still work with this version. I bought the new version but still work with the old version until the problem will be solved. I also wrote a mail to the Steinberg support !
I just know RME and C8 don`t work. Tascam US1641 and C8 works. RME and C.7.5 works. Same settings, same everything…

My Click fails to work randomly, either when counting in or when trying to activate it always on. It usually starts working after a while, but is distracting enough to b-----x my Muse which is a complete pain!

7.5.3 and below all work perfectly on the same PC.