"Process with ID not found" issue!

friends, the same problem. yesterday Cubase runs perfectly. and today, when the Director and I decided to record a new theme for a feature film, I was disappointed. however, disappointment is only the most delicate word that can be written here. I use 2 computers and 2 vepro Licenses. In Cubase 10.5. Undoubtedly, I am glad that I came out in Cubase11.0 and probably will switch to it soon, but DAMN, I can’t work right now! And all my sessions hung in the air. Studio time is running. The musicians are waiting. The Director is waiting. The recording session was disrupted. What’s going on here, sorry? Process with ID not found. damn it, are you serious? I downloaded the update to Cubase 10.5, downloaded ELicenser. Needless to say, in recent months it was necessary to perform a dance to start the program - first you had to run VE PRO and only then Cubase, otherwise (first VEPRO and then CUBASE) ELicenser started swearing and refused to run Cubase.

Now, for some reason, I have to choose only one: Cubase or VEPRO. Both programs open in turn. But not together. And I understand this is a new issue that has surfaced this month. Dear support service, I really ask you to understand. As well as many composers who didn’t reach this forum and still sit and once again try to reinstall elicenser independently…

and I see more and more posts about it on different forums.
https://www.reddit.com/r/cubase/comments/icr34u/please_help_elicenser_control_error_application/

Hi and welcome,

Are you on Mac or Windows?

If you are on Windows, have you tried to reinstall eLCC as administrator? Have you tried to install eLCC helper (if you are on Windows, as administrator)? Have you tried to start eLCC (if you are on Windows, as administrator) and trigger Maintenance?

How is your USB-eLicenser connected? To USB2 or USB3 port? Via USB hub (active or passive) or directly to the computer? How old is your USB-eLicenser?

Year and half later, similar error. “Process with ID not found”.

It seems to happen after I start up Cubase 12, then close out of it and try to start up Cubase 11. It’s an elicenser error, and yet when I start up the elicenser control center, all looks fine. So, this may have something to do with the change over to the new Steinberg licensing system.

Anyway, twice now I’ve fixed the error by just logging out of Windows and back in. Not even shutting down.

Just an FYI for whomever…

Yeah I’ve been getting this since installing Cubase 12.

I figured out it is the e-licensor leaving a process open. So when you are trying to open any version of Cubase, it thinks you’re already running Cubase.
The e-licensor a leaves process running called ‘SYNSOPOS’, just need to manually end the process.

This is new problem since I got Cubase 12, it happens when I close cubase, or if I’ve crashed, same thing. I doesn’t seem to release that pesky process :slight_smile:

So now when this happens I open task manager and go to the details tab find ‘SYNSOPOS’ and right click - end task, Then everything works again.

Also you can google ‘what is Synsopos?’ and you will see something like this:

" The genuine SYNSOPOS.exe file is a software component of Syncrosoft’s License Control by SIA Syncrosoft .
Synsopos.exe is an executable file that belongs to Syncrosoft’s License Control, an e-license management and copy-protection program used by Syncrosoft."

Anyway hope that helps :slight_smile:

1 Like