Project and all files at sample rate 48000. Will only export MP3 at 44100

Running 64-bit Win10 V 20H2, Cubase 10.5. All pool files are at 24-bit, 48000 with the project set to the same. The export dialogue is set to “MPEG 1 Layer 3” and 24-bit, 48000. I also noticed in the dialogue that bit-depth and sample rate are grayed out. Opening the exported MP3 in Audacity shows sample rate is 44100! I have many other MP3s that were exported in the past with the same settings and they are shown to be at 48000. What am I doing wrong?

I apologise for now having a solution to your question and offer a workaround that I have been using for almost a decade; export to wave and encode to mp3 with LameDrop, a small Windows utility with top notch mp3 encoding/decoding quality.

Wavelab Elements 10 dear boy

My bad. I finally by accident expanded the “File Type Settings” section to see that I could set the sample rate there. Duh! Bad memory om my part.

1 Like