Project Cursor gone on 4K screen

I recently changed to a 4K screen and now, when Cubase is stopped, the project cursor isn’t visible any more. When Cubase is running it is: two white lines with a dark one in between. When stopped the cursor is only dark lines and that’s not visible on the dark background.

Is there a way to solve this?


Make sure Transport > Use Video Follows Edit Mode item is disabled.

That’s the solution. Thanks Martin!


I’m glad it works.

Btw, it has nothing to do with the 4K screen. It always behaves like this (with any screen).