Project Cursor

As a question… Am I the only one having problems with the project cursor? I placed this before but only got one response. A bug that was aknowledged and reproduced by support and promised to be fixed in the recent update 10.5.30 but unfortunately it isn’t.

I zoom in in the project window and drag left in the timeline to find a right location. The project cursor becomes gray and after enough fiddeling about allmost and invisible very thin black line. I have this all the time and it is beyond annoying.

I can reproduce the problem in Cubase 10.5.30 on my Win10 computer. It is solved in Cubase 11, at least I can no longer see it here.

1 Like

Hah
Not solved in C 11.0.10
But cannot reproduce :expressionless:
So the answer is - No, you are not alone @Blademan :slightly_smiling_face:

kind regards, Alexander

Thanks for the feedback P.A.T.

1 Like

Hi Alexander… Thanks for your feedback and make me feel not alone :slight_smile:

1 Like

Hi Blademan, you can test for yourself whether the behavior has changed in Cubase 11, as it seems to me.
Just download the trial version :blush:

Thanks… Was already considering that but over 3 months ago support promised to have this fixed in 10.5. I bought 10.5 about eight months ago and am not planning on paying 100 euro’s for a bug they should fix. But again… I’m considering to test it… eh… maybe…

1 Like

I’m having issues with the cursor too. It randomly seems to “disappear” on playback and will not scroll when auto-scroll is activated. I have this issue in Cubase 11 (with the latest patch applied).

Hi Brandondt… Thanks for the feedback. I have disappearing cursor too. Also I frequently have the project cursor in the Project window but suddenly disappears in the edit lower zone. Sometimes minimize/maximize brings it back but sometimes I also have to close and open Cubase to get it back. Not so often I need to reboot my PC to fix this. All in all the Project Cursor is a big mess for me. Been trying other DAWs (Studio One, Cakewalk) but they don’t have this issue.

For those interested… I spend an hour with support and it’s a known bug that has not been fixed in 10.5.30 (as promised) or version 11.x. It is unknown when the bug will be fixed and if it will be fixed for the 10.5.x version. Simple as that. So… I have a bad feeling about this! What does the Pro stand for?

1 Like

Rarely have this as well, that the cursor becomes a thin black line like in the first screenshot on the OP, using two WQHD screens. Minimizing and maximizing solves the issue. I thought VRAM might be corrupt on my RTX 2080 Super with the latest Studio driver (no GeForce Experience bloatware). But seeing other having the issue seems weird. But no big deal here at least, though.

Hi Gomorrha,
Thanks for your feedback. Support told me the bug might be hardware specific. I have issues with the Project Cursor all the time. It has a will of its own. Becoming a thin grey line and a even thinner black line… coming back again when swiping in the opposite direction… resizing all the time… completely disappearing from the edit window.

Most of the time minimize/maximize helps but then I should do that with every move I make. I have a standard Nvidia GeForce GT 710 and also only installed the (latest) drivers (no GeForce Experience bloatware :-). Anyway… Steinberg knows it’s a bug and have a prio on it. But… focussed on version 11. They keep me on the hook saying they do not know if it will be fixed in 10.5.x. Already waiting for 4 months for the bugfix they promised and they did not deliver.

To illustrate… Just opened a project and within 20 seconds the Project Cursor is already gone in the lower edit zone. Indeed minimize and maximize fixes this but it is plainly rediculous it happens so much…

For those interested in this topic I tried some troubleshooting. Support adviced me to go back to 10.0 to avoid the issue. I tried this but the issue is the same in 10.0. Meaning… it is a bug not been fixed since 2018. Also tried a different graphics adapter and computer. The Project Cursor lives its own life…

Yep, I’ve been getting this issue randomly since I think 10.0. I am on the latest release of 11 now and it’s still happening. To me, it seems to be caused when I’m zoomed in and pan my screen ahead of the cursor so it’s off screen. When it enters the screen again from the left it’s sometimes a dim, thin black line.