Project done in Cubase 12 now only works in Cubase 11 ! 🙃

I have been working in Cubase 12 since its release, without any problem until today.
When I opened a project this morning some plugins don’t “play” anymore or start to play, then stop. In this case UVI workstation, Halion Sonic, Omnisphere and Sine player. However, their standalone version works perfectly.
After having spent some time to understand what could have changed in my setup, updated Cubase, the incriminated plugins etc. I had the idea to open this same project in Cubase 11. It works perfectly!
I’m confused…
Does anyone have any suggestions?
Have a nice day!
Paz

Have you tried temporarily disabling your preferences by starting Cubase in Safe Mode?

1 Like

Thanks for your answer. I did it several times, even trashing the prefs.
When I enter in safe mode and disable all 3rd party plugins I just have the choice of using Halion Sonic SE : it does not work… In Cubase 11 no problem.
Sine, Omnisphere, Halion and Uvi stay quiet but the others work. Very strange…

Problem Solved : one virtual port coming from StreamDeck was saturating the midi input of the tracks. I had to uncheck “in all MIDI inputs” in MIDI port Setup.