Project export will not produce a l & r channel for mastering

Hi. I hope someone can send some advice my way. When I try to export my project for mastering, I only get 1 wav file containing the whole song, not a wav file with L & R channels in for mastering. I have tried everything that I can think of, but have hit a brick wall.

Any help gratefully received.

Jon Hearn

Hi Jonathan
in cubase pro12 there is an option in the export audio mixdown window to select split channels.
Screen Shot 2022-10-08 at 15.37.21.pdf (162.0 KB)

But a stereo interleaved file would be the easiest way to get a master. Nothing wrong with it.

What does this mean? Are you getting a mono audio file?

Hi all. Thanks for the responses. What I am trying to gain, is as per the screenshot. It’s a still taken from a Chris Selim tutorial on mastering. I have followed the instructions as per the cubase manual and online tutorials, but I still just get one wav file if I export as stereo interleaved, or 2 separate Wav files if I export as L R. This means that when I open a stereo mastering track in Cubase, only one of the wav files goes on the mixdown channel, the other has to sit in a different channel. I’m a little baffled by it all. Am I opening the wrong kind of mastering preset? In an ideal world, I would like to send the track away for mastering, but I need to know if what I am exporting is going to be sufficient for a mastering engineer. I hope I am making sense and thanks again for any advice.


Still, I’m not sure if I understand the problem…
You can export as a stereo interleaved wav file. This should be good for mastering.

It is good practice to disable all stereo bus processing and export with the same sample rate and bit-depth as the project.
In this case, the mastering engineer can do all conversions needed for the final distribution channel.

I’m unable, by just looking at the screenshot you posted, to see what it is exactly you’re after.

This is the correct and expected result. What result are you looking for?