Project Logical Editor color selection

When using the Project Logical Editor to set colors to tracks in Parameter 1, a color palette shows up. How can I change this to use the color name selection list? Have been selecting from color name list for years and now suddenly I have this color palette and can’t seem to switch it back.

take a picture/video of what you’re talking about

Wow, that is a major step backwards. Since it is intended it is not really a bug, but still… :unamused:

I built a bunch of PLE Presets that use “color name” - thankfully before Cubase 10 came along which seems to be where this “improvement” was made. Hadn’t noticed this change.

Here is how it looked before Cubase 10. This is how it should look, easy to read the names.


Starting with 10 it changed to look like this - which is a mess for selecting color names because it does not show those names.

If you hover over the color swatches it does show the name, but that is really inadequate. If I was going to build a bunch of Presets using “color name” I’d fire up Cubase 9.5 and do it there. :wink:

I posted this problem over in the Issues forum
https://www.steinberg.net/forums/viewtopic.php?f=286&t=198091

Hi,

You can either click to the field to write the name or click the arrow to open the Color Palette. Or am I missing something?

If you mouse hover over a colour it will show the name, that’s slightly less efficient, but, my colours are all organized in order and in a sensical way it hasn’t really bothered me.

I don’t think you can click the field to write the name, can you?




it seems like, it wants to work, but it does’t - it cancels out before I can type anything. a smart auto-fill would be nice.

Hi,

I see, you mean Target Action… Then you are right.

oh my bad, they are different. Yes I can type into Color Name, but it needs to be exact unless you do ‘Contains’

It’s not about changing the name text of the color it is having that text be visible.

Compare this to the color drop-down menu in the Project Window.

In Project>Project Colors Setup>Options there is a parameter to Use Color Names.

If that is unchecked then the Project menu will display a compact Color Pallet that doesn’t show names. But if it is checked then it will display an extended Color Pallet that does show names.

Within the PLE when the Color Pallet is displayed it is always compact without names regardless of the parameter setting. The PLE should switch between the compact and extended/name-showing Pallets just like the Project Window does.

I just saw this feature for the first time (started with Cubase 9.5, post Cakewalk shutdown) the other day when I downloaded a template from Sifter Studios. Tormod, of SS, had named all his colors to instruments as you have, so the names were embedded in the template and still worked in 10.5. Do you have an old template with these saved to it? Try loading it, if so, and make it the default to see if that works. If you still have 9.5 installed, just save the template there and load in 10.5 to see if it works.

The problem isn’t that the names don’t exist or have gone away, it’s how the pallet is displayed. There are 2 ways the color pallet can be displayed. One is a compact pallet that doesn’t show the names. The other is an extended pallet that does display the name. Which one gets used is determined by an option setting on the Project Colors Setup dialog. If you show the pallet using the Project Window Toolbar it will display either the compact or extended pallet based on the option setting. However in the PLE when you display the pallet it always shows the compact version independent of the option setting.

Ah, thanks for clarifying that.