Project setting rate

Hello, I just wanted to audition a midi file in finder, and being on a mac the system automatically opened it in Garageband upon which I get this message which always brings me into trouble giving me tempo stretches and / or pitch chanegs. What do I choose if I want to just keep things as they are? There is no need to chaneg any settings, it is just some interference by Garageband while Cubase is open. Also, is there a way of stopping this interference? As there is no way to not make a choice between the two options and I never remember which one is safer, i ended up force quitting this time… Id really love a better solution;)

image

Hi,

Obviously you are using 48kHz in Cubase and 44.1kHz in GarageBand. I would recommend to set both to the same.

Or you can click the Allow different Sample Rates button. But then, you shouldn’t play back Cubase project when GarageBand is runing. And after the GarageBand quit, you should make sure, the Audio Device is back on 48kHz.

1 Like

Hi, also I believe you could change file association for midi files to Cubase or something else if you do not like them automatically launching in Garageband.

2 Likes