Project track play for 30s then 1 second no sound??

Hi All,

I upgraded recently from cubase 5 to 8 pro and had no problems at all playing the track in cubase 5.

In cubase 8 pro i play the project for about 30 seconds and then there’s no sound for about a second, maybe two, but the project is still going. It happens all the time after playing the project for 20 to 30 seconds, For some reason the sound get interrupted, but I have no clue why.

The project exists out of 6 vst instruments and 4 audio channels. (just started with the project).

I then did a full clean windows installation (wanted to do it anyway) and the same problem still occurs.

I also checked the VST performance meter but it never gets above 25% of the bar, that is also during that second, there’s no peak at that time.

I have also recreated the project and again the same problems.

If it would be the buffer, then I should have it constantly, but I haven’t.

What could the problem be, I have seriously no idea…

Thanks all!

I would need more information to help solve the issue. What audio interface are you using? In Devices, Device Setup, VST Audio System, what is your ASIO Driver? What is your Input Latency? What are the 6 VST instruments? Do you have any other audio plugins in the project?

What version and build of Cubase Pro 8 do you have installed? What is the processor and RAM in the system? What operating system are you on? In the future, please include that information with your signature so we provide better help.

While I applaud such a quick reply from a Steinberg tech guy I find myself asking why have I not had this level of support. I have posted probably a dozen times on my issue and reported it officially two times and never had single reply or show of interest from Steinberg

I had a similar problem, and noticed when it occured the Disk meter shot full.
I went into the pool and noticed that a large audio file had Musical mode checked, for this project it didn’t need to be so I unchecked it and the stuttering problem was solved. Strange thing is the very same project (with the musical mode set on the file) did not stutter in C7.5 and virtually no major disc meter activity.

Thank you for the fast reply.

I have created a completely new project with different instruments and the same problem happened. So I decided to use only one instance of retrologue and the problem still occurs.

Here is a screenshot of the performance meter when it happens. It’s all the time during playback more or less the same.

As said it’s not really a stutter but after 20-30 seconds the signal is lost 2 seconds. The meters also shows a complete loss of the signal and it drops to 0 then comes back after 2 seconds.

For the other information you have asked of me;

System Specs;
I5 2500K @ 4.5Ghz
8GB of corsair vengeance ram
250GB Samsung 840 SSD (cubase disk) + 500GB drive with samples
Windows 7 x64
Audio interface: Motu 828 MK2 (latest drivers)
Cubase 8 pro (8.0.10)

I have 3 options to playback sound;

  • Original motu drivers is input 12ms
  • Asio4all V2 drivers is 0ms
  • Creative soundblaster is 40ms

In all three I’m having the same problem and exactly happening at about 20-30 seconds.

As I said I did a complete new installation of windows aswell.

Do you have any idea Chris?

Thanks!

Edit: On a side note with Cubase 5 I never had the problem.

Aloha f,

Just wondering,
do you still have C5 installed on the same 'puter as CP8 and if so,
do your C5 projects still work with no probs?

{’-’}

They are having the same problems but in cubase 5 they had not.

I haven’t changed anything of the projects inside cubase 8 pro.

Topic can be closed.

Somehow one plugin on the master channel (missed it out) ran in Demo mode again. Every 30 seconds it interupts the sound.

Attached my key again and it’s working perfectly!

Cheers guys for the responses!

Aloha F,

Good one! :slight_smile: :slight_smile: :slight_smile: Glad you got it sorted.

Consider putting a ‘[solved]’ in your post’s subject field
to help others with the same (or similar) prob.

Good Luck!
{’-’}

Glad to hear you are up and running now!