Project using MOTU Mach 5 plug-in won't load

I’ve been working on my first project which was started from scratch within Cubase Pro 8. When I attempt to open it in Cubase Pro 8, the spinning beach ball of death appears (which never stops)! No activity can be performed in this state. :cry: A force-quit is required.

There is nothing unusual about this project. There are only a handful of tracks used, most of which are external MIDI tracks. There is currently only one brief audio track, which currently has no inserts, sends or other processing. There is however, an instrument track running MOTU Mach 5 sampler as a VST plug-in (latest version), with one instrument assigned.

The only thing that makes this less than completely catastrophic is that I can load this same project successfully into Cubase 7.5. Once the project has been saved from in Cubase 7.5 it will open and work perfectly fine in Cubase Pro 8 until it is saved from within Cubase Pro 8. Attempts to re-open after that results in failure. If the Mach 5 plug-in is removed before saving, then the problem does not occur.

Here are steps to reproduce:

  1. Load the project using MOTU Mach 5 plug-in into Cubase 7.5 instead of Cubase Pro 8
  2. Save the project from within Cubase 7.5
  3. Quit Cubase 7.5 and boot Cubase Pro 8
  4. Open the project in Cubase Pro 8 (everything works perfectly )
  5. Save the project from with Cubase Pro 8
  6. Close the project (or quit Cubase Pro 8)
  7. Open this last saved version in Cubase Pro 8 = Fail!

I’d like to point out, that I’ve been using the MOTU Mach 5 plug-in for a few years, and quite a long time in the current version with older versions of Cubase and never had any kind of problem!


I still have no clues as to what was going on, but I did find a way to get around this issue:

  1. Create a new unassigned MIDI track within the project in Cubase Pro 8 (Having just saved it in Cubase 7.5, which allows it to open in Cubase Pro 8)
  2. transfer all the parts from the Instrument track containing the Mach 5 plug-in to the new MIDI track
  3. Delete the Instrument track
  4. Assign the Mach 5 plug-in as a rack instrument (instead of an instrument track as before)
  5. Assign the newly created MIDI track to the rack instrument version of the Mach 5 plug-in
  6. Make sure everything plays back as before
  7. Save the project
  8. Close the project (or quit)
  9. Open the project successfully. (Here’s where everything went wrong before)

By the way, I’m hardly a newby. I’ve been using Cubase professionally since it’s inception in 1989. This is the first time I’ve had a project not load! Since the project would no longer open at all in Cubase Pro 8, had I not had older Cubase versions and not been able to open it in Cubase 7.5, this project would have been toast! Weeks of work would have been down the drain, the client would have fired me, and I would probably hence forth be out of business! Very serious stuff this is :exclamation: Now I’ll see what happens going forward. Keeping fingers crossed!

Here we go again!!! Same project, but as I have worked on it for a couple of weeks in Cubase Pro 8, there are now lots of tracks. The same situation arose, whereas the project would not load!! Again, it would load and play back fine in Cubase 7.5, even though all the work was done in Pro 8. Again, saving it in 7.5 and loading into Pro 8 and it will play back just fine, but as soon as I save it in Pro 8 (even if I don’t do anything beyond playing it) and load it back in there are major problems. I tried deleting and restoring instruments. I tried trashing the preferences, which was a total waste of time. There are so many things going wrong, I don’t know how to document this! I’m not even sure the MOTU Mach 5 plug-in is even a factor anymore. I’ll just say that this project never comes back up the way it was before saving no matter what I do. After spending a half a day trying to solve this, the best I could get was that the song would load, but would not play back. :imp:

I’m going to try to finish this piece in Cubase 7.5, which means doing without the new plug-ins and such. But at least there are no problems. Apparently, I wasted my hard earned money on Cubase Pro 8, which is obviously not ready for prime-time. Thank you so much Steinberg for releasing this product prematurely and causing me more lost time and headaches than the sum total of all my 25 years using Cubase :imp:

Hopefully the next version will solve some of the many, many, many bugs

I’d like to help troubleshoot this with you (I do have MachFive 3.2.1, but I must confess I don’t think I have used it in a Cubase project since moving from 7.5 to 8).
So, I have just loaded it as an Instrument track (not Rack, since you seem to suggest that it is ok as a Rack Instrument anyways?), and loaded the Concert grand piano into Slot #1… played it a little, then saved the C8 Project. I then closed the project then reloaded it… no problem here. Can you think of anything else I should be including, to get this to happen? (see my system specs in my signature :wink: )

I appreciate your response. Parts of your setup are indeed quite similar to mine! Initially, I thought that changing the Mach 5 from an Instrument track to a rack instrument solved the problem (although not revealing the cause), as everything worked fine for a couple of weeks after that. Then the same exact thing happened again! Same project, but with the Mach 5 still loaded as a rack instrument. Project wouldn’t load! So now I’ve got to throw out the initial “solution”. When it wouldn’t load this time, I thought about what I had done between the last time it loaded correctly and the latest fail. Pretty much all I had done was to edit one of the sounds (fairly significantly) in the Mach 5. Again, loading this project into 7.5, everything worked perfectly fine, despite the fact I had created all of it in Pro 8. When I save the project in 7.5 and load it into Pro 8, everything works just fine until I save it from within Pro 8 and attempt to load it back in again. I spent about half the day doing stuff like removing the Mach 5 and reloading (still as a rack instrument) and reassigning it. I was able to get the project to load, but no audio would play back! Other weird stuff was going on, such as rewind and forward no longer working :unamused: . Attempting to reload the MOTU 2408 in the Audio Devices menu caused the spinning ball of death. Troubleshooting at this point could be difficult now that the project has lots of tracks, instruments and stuff. I’m no longer even sure if Mach 5 has anything directly to do with this. The only thing that is absolutely certain is that saving the project in Pro 8 is messing things up, and at this point, every time. There is something weird going on with “save”. I need to get stuff done, so I’ve been continuing working on this project only in 7.5 where everything works perfectly fine as it has since 7.5.3.

Well, obviously, your priority tis to get your project completed, by whatever means :wink:.
But maybe, when you have a bit more time, try to recreate the problem, starting from another new (test?) Project, and then report here the first thing that causes the problem to re-manifest itself (which would make it easier to try to repro here, too :wink: ).
In the meantime, while you have your current project working correctly in C7.5, Save the entire Multi for MachFive 3. Then, in C8, if it loads ok but without sound, you could try reloading the saved Multi, or, more drastic, but with a greater chance of working :wink:, unload MachFive then load up a new instance of it, then load your saved Multi (I did in fact experience something similar with an old project that used Kontakt3, that I eventually got to work (via jBrigeM) in Cubase 8 )

Thanks again for your response. As for recalling the multi in Mach 5 (.M5m file), I had already tried this as part of my futile attempts at getting things to work in Pro 8 yesterday. After having removed the Mach 5 and then creating a new instance, I attempted to load the multi I had previously saved. It should be noted at this point, that I always nearly exclusively use totally custom sample sets, and they aren’t all located in the same place. Loading the multi (in Pro 8) resulted in an error message saying the Mach 5 could not locate any of the samples. I then instead loaded the individual sample sets for each part (.M5p files), whereupon the Mach 5 loaded them correctly, as it almost always does. Anyway, these all played back just fine as usual. It is only after saving the project in Pro 8 and then reloading it does it fail, either by failing to load the project at all, or (after having re-initialized Mach 5) succeed in loading the project, but result in only the MIDI tracks (assigned to external instruments) playing back, and anything requiring audio (audio tracks, Mach 5 and other instrument tracks) being silent.

After reading your latest reply, I did a test, which was to recall same multi for Mach 5, but within Cubase 7.5 instead (In a new empty project), and received the same error message. So then I tried re-creating the multi by loading the individual parts (everything plays back fine as usual), resaving the multi (this time from within 7.5), and then attempting to recall it, resulting in same error message of Mach 5 not finding any of the samples. So… there seems to be a problem in the Mach 5 concerning file handling, but this seems to be not directly tied to this particular issue, since the behavior is the same in 7.5 as in Pro 8, and I’ve never had a problem related to Mach 5 interfering with Cubase operation before the Pro 8 update.

Since I had everything working fine in Pro 8 for a couple weeks after the initial incident (including loading the Mach 5 sounds), until the other day, troubleshooting this could take quite a while, if it is even possible. :cry: In fact, it is still not even proven that Mach 5 is directly related to what is going on here. Correlation does not prove causation. Since this strange audio behavior is the latest thing I’m experiencing, I decided to turn off the ASIO Guard in the Devices menu and try and see what happens with this project in Pro 8 again. So far, quite unlike yesterday, everything is working, even after saving in Pro 8 and reloading. :confused: I’ll see what happens next. This particular project is now nearly done. Hope I make it to the finish line before I’ve pulled all my hair out!

Okay, so I updated to Cubase Pro 8.0.1, hoping this problem would go away! Well, it just made things worse :cry:
Before, I was able to load the project into Cubase 7.5.3, save it, and then it would load into Pro 8 where everything would work fine (until I saved it and attempted to reload it). Not anymore! Although the project still loads into 7.5 (minus the newer Pro 8 plug-ins- although the settings remain intact!), it will no longer load into Pro 8 after saving it into 7.5. In order to minimize damage, I had been saving different versions. Some of the older versions, which had been saved from 7.5 and would load in Pro 8.0.5, will not only not load into 8.0.1, but the project window never even appears! I see progress bars go through completion and then… nothing! No versions of this project I’ve been working on for about 3 weeks will load!

So here is what I did: I loaded the project into 7.5.3 and then removed the MOTU Mach 5 plug-in and saved it. I then loaded this version into Pro 8.0.1. This worked. I then added back in the MOTU Mach 5 and re-assigned the MIDI tracks. Thus far everything working as has always been the case. I decided to use the Render in Place feature to create new audio tracks such that I could remove the Mach 5 plug-in and still have a complete project. Well… the rendering appeared to start okay, but then froze, and then the entire computer crashed (Mac Pro)! A Message appeared saying the computer needed to re-start because of a problem. :astonished:

This is absolutely ridiculous, and I’m going to contact Steinberg and ask for my money back, since the Pro 8 has proved to be completely unusable for me!

I am really sorry to read that you are having such problems.
But I am still inclined to think that the problem might be external to Cubase, or even MachFive.
Have you tried running any Mac maintenance utilities? (Apple’s Disk Utility, to check the integrity of your system disk, etc.)
If you have the time (and feel so inclined :wink: ), try creating a new User Account on the Mac (and, keeping it as “clean” as possible, only include the strict minimum necessary to run Cubase and MachFive), and see if the problem remains when running your C8 Project(s) from there.

Thank you for your response. Actually, the evidence is now pretty strong that the problem is in Cubase Pro 8 and not my Mac Pro. I have Micromat TechTool Pro for testing and maintenance and everything checks out just fine on my Mac. There are some constants I’ve observed thus far:

  1. The project always loads, functions and plays back perfectly in Cubase version 7.5.3, (as has every other recent project) where it has spent a lot of time. This alone appears to discount any problems with the Mac!

  2. The project will load and play back correctly in Pro 8 if the MOTU Mach 5 plug-in has been previously removed using 7.5.3.

  3. Once the project loads into Pro 8, and the Mach 5 is re-introduced, everything functions and plays back perfectly until a save is executed. Since “updating” to Pro 8.0.1 (from 8.0.5), the project is failing to load into Pro 8 every time now!

Here is the latest: To get around keeping the Mach 5 in the project (since I’m done adding and editing it’s sounds), I tried using the “Render in Place” function in Pro 8. I’ve tried different settings, but at a certain point in the progress bar, the screen goes black and the Mac reboots with an error message stating that the computer was re-started due to an “error”. This happens predictably. So… I tried using the “Export audio” function instead (which essentially does the same thing!), and that works perfectly fine. I tried that approach a few times, and it worked perfectly every time! This finally allowed me to remove the Mach 5 from this project and it will now load into Pro 8 okay.

It seems quite clear to me that the problem is indeed some sort of incompatibility with Cubase and the Mach 5 ( at least). Also, I’ve seen other threads where users have had serious problems with getting the “Render in Place” function to work reliably. Perhaps this a factor also!

Time has passed. I’ve moved on to lots of other projects, many of them using MOTU Mach 5, sometimes multiple instances. This issue never cropped up again. Something particular to the initial project spawning this post must have been corrupt. No telling what it was. But it now seems that it was a one-off problem and not a general compatibility issue after all.