Project window


This is probably a very simple question but I just cant seem to solve it.

It just bugs me so much that the project window minimizes every time I open up the mixer or some other window. How can I look the project window so it doesnt minimizes when I open the mixer etc??

Silly question but Im grateful to anyone who helps me out :slight_smile:

// M

The Mixer, Channel Edit Window, VST GUI’s all have to be set to Always On Top. Some, that don’t have the AOT option like Mediabay and Key editor, etc. all have to be maximized.

Rightclick in an empty space in all of those windows to find the always on top option.

I tried to Right Click but I coudlnt find the option “Always on top”…
I feel like a retard here but I would appreciate if you help me find this option…:slight_smile:

It can be tricky in some windows that are very busy with controls and such (like the mixer). You have to find a spot in the window that has NO OTHER controls underneath it. Try near the edges or between control/buttons.

Weird…Im trying to right click everywhere and the only options I get is - Minimize, maximize, move, close…
Its it possible for you (or anyone?) to attach a pic of your screen showing me this?

Thanks again :slight_smile:

Oh. Are you trying to find the always on top option for the mixer or a plugin window or for the project window? I am not sure the project window has that option if that is the one you are trying to have always on top.
I can’t check it now. Not at my computer. If nobody answers, when I get back I will check it and reply.

To clarify, the Project Window cannot be set to AOT. For it to stay maxed, all windows that do have AOT must be set to it. Others, like Mediabay and the Editors have to be maxed.

J.L: Its the main, multitrack, project window I want to be always maximixed. :slight_smile:

mashedmitten: Hmm, is there a a setting where I can set all windows to AOT?
I opened up the mediabay window to find the Always On Top option but couldnt find it there either.
Am I a complete idiot or have I just looked at the wrong places hehe?

Don’t know about that, but your reading comprehension could use some work. :confused:

Thanks so much for this. This was driving me crazy too!!