Project won't load Help!!

Hello,

I have been working all day on different projects successfully. However, one project won’t load. I get the error message below, but I can’t save the project under another name, because it is stuck loading the first channel while “Loading Mixer”. I copied and renamed the project and tried to open it, but it didn’t load either.

I thought I’d try here before contacting Cubase Technical Support. Any advice on how to solve this problem would be very helpful.



Nobody? :astonished:

Now nothing will load. :open_mouth:

I contacted Customer Support, but their message said it usually takes 24-48 hours when I have to have a solution now.

The only thing I did recently is okay a standard Java update. Just to make sure it wasn’t that, I deleted Java from my system, but that didn’t fix the problem.

Cubase is down and I can’t make money. Not good.

Edit: the .LOG file is not where the message says it should be. Any idea where it is?

Did you try winding back to a previous Windows recovery point? That has saved me a couple of times…

I’ll try that. Thanks Arjan!

If System Restore doesn’t save you, read up on the forum about temporarily renaming VST Plugin folder/s. This may or may not be the cause.

Essentially, it stops Cubase loading your plugins. These can often be the cause of loading problems.

If you can get back to a system that loads ok, then, you can carefully copy back the vst files to a folder of the original name one by one, testing to see what causes the crash. Do read up on it first and be sure to keep a careful note of your changes. Also set a restore point as an extra plan to get you at least back to where you are at this moment

Good luck
P.

I restored my computer to previous time, but projects still aren’t opening and I’m getting the same error message.

I suspected that the problem was Guitar Rig, which I never use, but used on a project yesterday. So, for the project I used it on, which wasn’t loading, I tried http://sound.stackexchange.com/questions/25746/cubase-5-wont-open-projects-with-guitar-rig-after-update-5-5-2.

Now, that project opens. However, other projects that don’t use Guitar Rig 4-and never have- and use the same plugins I’ve been using for years won’t load.

Hope that helps anybody who many have some insight.

Well, I found the offender: My Uad-2 Powered Plugins.

If you don’t mind P, what is the next step?

Hi, well I don’t own any UAD stuff, so somebody else might chip in with ideas, but my first hunch would be to turn the computer off and restart. Not just the front switch, I mean cable out of the wall and wait 30 seconds!. This will force all hardware to reset itself including UAD cards etc. That might be enough to clear your problem if you haven’t already tried it.

If it doesn’t resolve it, then I think you need to talk to someone with UAD hardware or the company about what comes next. Probably some kind of driver reset I am guessing. Good luck.

P.

Thank P. I’ll try it and see what happens. In the meantime, looking forward to Cubase support. I found the .Log location and files. So, hopefully they can hone it on the problem.