Project won't load in N7 - plugin problem? ***SOLVED***

I have worked for two days on this project without any trouble, but suddenly it can’t be loaded anymore. It starts loading but eventually Nuendo freezes during the loading of group channels. I also tried to open it in Nuendo 8 but the same problem occurs. Even on a different PC the problem occurs.

I found out it had something to do with VST plugins. After moving the VST folder to the desktop and restaring Nuendo, the project will load. A popup occurs stating that Speakerphone could not be found. I reinstalled Speakerphone but that did not help. After removing all used Speakerphone instances in the project, it will load. But the problem is that all projects I created -based on the used template- can’t be opened anymore :open_mouth:

Any advice? Thanks in advance!

I am using the latest version of Nuendo 7 on W10 64.


The problem was caused by the Audio Ease license server that had a change yesterday.

Temporary solution: disconnect the internet during the opening of the project.

Ahh…If I may ask this question…can I open an older project or build a new one that uses Speakerphone ?

Sure you can, as long as you disconnect the internet connection on your DAW during this problem. I assume it wil be fixed soon though.

This kind of thing has happened to me before with AudioEase.
I had new customers coming in coming in from Mainz to the studio in Cologne.
I was sooo lucky that they said they wanted to go and grab breakfast before the mix.
I said I would not join them and as soon as they had left I was on the phone to Utrecht.
It was the same solution. disconnect the internet and the project will load.

I can not stress the importance of reliability enough!

I remember my colleague speaking about Speakerphone problems yesterday. For him an update solved the issue.