Project wont certain ways.

I have a recent project that will not open from ‘recent’ in the hub opening of Cubase.

It shuts down while loading ‘mix console’. Every time this way.

But I can load an ‘empty’ project and then go to ‘File>Open’ and activate the project with the issue. Then the project opens. Well, sometimes.

I cannot just go to the project folder on my recording drive and open it. Same lockup.

Anyone have a clue as to what could be causing this?

It is really a simple project. One multiple output SSD4 and all others simple audio (24-bit wav) recordings.

Waves H-Reverb, API 2500, CLA Vocals, Soundtoys Microshift, PSP Vintage Warmer 2, Cubase Stereo Delay are all the plugs running.

If any of this rings a bell, please let me know.

It worked fine the whole evening, then suddenly this crap. Every other (much larger) project loads just fine.

I maybe should add that I did a bunch of punch-ins this evening just before it decided to not load.

Cubase 8.5.15. No new software additions nor MS updates to W7.

Have you tried taking only those plugins out of the vst folder? (Presuming you are PC.) Then if Cubase runs shut down and add one of the plugins, the do so until Cubase does not run.

It might help if we know more about your system.

Yep. Tried that. No luck. All VSTPLugins folders moved and same result. I recall when setting up the project that I imported a MIDI file then deleted it. Not that that should make any difference. Obviously something is corrupted.

The strange thing is that the project will open if I have another project already open, then 'File>New Project…and select the file. It will not open from first start of Cubase tho.

Also once I have the project opened, I tried ‘Backup Project’ to different drive. Same thing, it will not load unless another project was first opened in Cubase.

Just really strange. I have never had anything like this before.

What other system info do you feel would help here? And thanks for the response man. :slight_smile:I am just lost as to what is happening here…

I have a few projects which do that. Very annoying. I’ve found no solution and I’ve simply accepted that I have to open a simple or blank project first. The only thing I can think that is causing this in my case is that the projects were created in old versions of Cubase, some as far back as VST5 and maybe even VST3. I have noticed a change in this between V8 and V8.5 in that some now open, but I still have a few that don’t. I’ve done some investigation like moving plugins and backup etc, and indeed it doesn’t help.


What about using the blank project and trying out the new track import function?
Perhaps you could recreate the project in this manner. Although I give the advice freely - I have no idea how to do it yet, as I have not needed to do it!!!

I had this exact same issue around C6 or so iirc… silhouette makes a really good suggestion there, in the end in had to export midi and audio and imported them to a new project, had import tracks been available then it might have saved me a lot of time.