Projects that were fine, now hanging on load.

This has been, by far, my biggest gripe with Cubase.

Work on a project, save it (and multiple versions), come back a few days/weeks later and now it won’t be load.

Yes I am sure it is caused by a plugin, but to sit there, in limbo, hoping/praying/begging for it to load has gone on for too long.

I have requested a number of time a Plugin Task Manager that you can see as a project loads to see which are causing problems and cpu/memory hogs during playback.

Does any have this life long issue like I do?

Having the same issue

Although i this mine is Cubase based and heres why

Been working on a project for a week till 5 am last night getting it ready for vocal then mastering

Open today one … ok… saved… went to lunch came back and can’t load it , can’t even load back ups.

it crashes every time when loading “Stylus RMX VST channel” Ie tested the plug in in other projects, works fine:

So I removed the plug in and the one effect i had on that channel , restarted the cop tried to load same error

Both Plug ins work fine in other tracks, I also reinstalled the plug ins just to make sure as well as loading in safe mode

still no Joy :confused:

any ideas or help in this matter would be greatly appreciated


Im really not looking forward to starting this track from scratch

Oh yeah - I have similar problems. What I found out, that Cub8.5 is not really good working with Track Instruments. You might try to load your instruments in the rack mode. I have a problem with Addictive Drums in Track Instrument Mode. This causes that some of my plugins crash like soundtoys, bx_digital, etc. Even if they work in other projects.

Try to load a clean file with stylus project. And then close it, but don´t leave cubase. Try to load your project now. Maybe if stylus is still hanging in the RAM it may work.

Good luck.

possibly same issure as here
https://www.steinberg.net/forums/viewtopic.php?f=226&t=90833

Well that would be a good idea accept im on win 10 and it leave cubase in ram as it is and if i tried to load cubase before going into task manager and ending the first instance of cubase ill have 2 instances in ram. (its a windows thing im too) But i will try it just to see.

That being said I’ve found a way to save the corrupt song and at least get part of it back. I open a new project add one track then goto Import > Tracks from Project and that worked it loaded the song but minus track pictures/ and group track so all my sends were gone too but all the audio track where there with plug in and the midi tracks too. im gonna try making a new project and loading the VSTI first then import the track maybe save me the time of finding things. But at least its not all gone. but yeah i shouldn’t be doing this anyway :confused: but it is a work around until Steiny gets this sorted

Jaymo, thats an interesting work around, thanks for the suggestion.

Ive tried loads of ways, I can’t seem to get the track back from any of the many saves I’ve made. just seems a combination of what ever I did is effecting all the group tracks of this one song, I image the saving has some global attributes within a project so when that goes it all crashes. I was having a video driver issue & the problem with all the video exe and dll in cubase causing it not to close properly so i reckon the file got corrupted when shutting down cubase. weird it affected all the backups too ;/

but yes the workaround is something to extract tracks from corrupt .cpr files . least now i don’t have to start totally from the beginning Urgh.

I have most of the plug ins and haven’t had a plug in driven issue like this in years however Have you recently installed new midi or USB devices or external hardware ? Are you using the motu midi interface ?

I have moto midi 128 system and audio system and motu drivers are very finicky with Cubase I have had hanging and BSOD on start as wells as the midi 128 will jam on start up on occasion, therefore no midi available in the Cubase project until I reboot my computer, or unplug and replug in the motu 128 USB cable.

To remedy I reinstall motu midi and audio drivers and don’t turn on my analog gear hardware ( which is connected by midi not USB) until after Cubase opens a project.


Also in my experience some external USB drives have caused hanging on start up…

There’s another way that you could try, something I found works for me.

a) Open another project which opens fine, just to get Cubase started
b) Open the problem project as a 2nd project and activate it
c) Close the first project (optional really)

I haven’t had to do this with V8.5 (yet, they definitely fixed something) but I have many problem projects which wouldn’t open in V8.0x. In my case I think the finger points at projects which originated from earlier versions and are somehow incompatible…

Mike.

Yep, had this happen frequently lately (Pro 8.35 64 bit, Win 7, MR816x).

I was doing the “open other project” workaround for a bit. If that was necessary, I’d save a copy of the project and start getting rid of plugins until I could load normally.

Most of my issues were traced down to two plugins - Melodyne and Virsyn Vtape.

With Melodyne, I found that my updates throughout the years didn’t clean up old versions properly, and I had 3 installs showing in the “Programs and Features” control panel. I uninstalled all 3, manually deleted any remnants, reinstalled from scratch, and it took care of it.

Vtape unfortunately has had to be discarded. It hasn’t been updated in a long time, and will not play nice. Which is a shame, as I loved the tape flanger.

Why now? I do know that something changed in the VST handling around the time the new ASIO engine came out. Some plugins failed spectacularly around then (older IK Multimedia plugins come to mind).

Having been in software my entire, rather long, working life, I have had countless times where my developers would come up and say, “this bug has always been there… I don’t know how it ever worked!”. A change elsewhere in a program can reveal a long standing, but previously benign bug. This may (and I say may…) be what has happened with these VSTs here.

I think I found a solution to this…

In the folder where the Steinberg settings are (see link below), I moved ALL of the version folders into a backup folder.
The reason I did this is that if you reinstall Cubase or just remove the version you are trying to fix, it will grab all the settings from a previous version, which in my case, made things worse.

Reinstall or restart Cubase, it will create a new folder and have to initialize all the plugins again.
For me, the Native Instruments always make Cubase hang first time, so it might take some time.

After this, it worked fine for me and you can copy your preferences like key commands into the new folder.

File location:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer.html