Projekte lassen sich nicht mehr öffnen

Hallo zusammen,

ich habe seit längerem ein Problem, dass mich noch wirklich zum Wahnsinn treiben könnte.
Ich hab 2 Rechner auf denen beiden Cubase 5/6.5/7.5.20 sowie Halion 5/ Groove Agent 3/ Halion Symphonic Orchestra/ The Grand/ etc. etc. installiert ist. Ich muss halt den Dongle wechseln (nur jeweils 1 Lizenz).

Rechner 1: Windows 7 64 Bit/ 8GB RAM/ QuadCore 2,5 GHZ

Rechner 2: Windows 7 64 bit/ 32GB RAM/ i7 4930 K 3.4 GHZ

Ich kann teilweise meine Projekte, für die ich pro Stück wirklich teilweise 5 Wochen jeden Tag mehrere Stunden aufgewandt habe, nicht mehr öffnen. Die Support Hotline brachte mir Außer ner höheren Telefonrechnung eigentlich nichts.
Man kann im Task-Manager beobachten, wie der RAM “gefüllt” wird z.B. bis 533 MB --> dann bleibt es so und das Projekt wird nicht geöffnet.

Ich möchte bevor ich noch viel mehr ins Detail gehe mal wissen, ob von Euch jemand so was auch erlebt hat. Und wichtig ist noch, dass ich dieses Problem bis Cubase 6.5.4 nicht gekannt habe. Ab 7/ 7.5/7.5.1/7.5.2 ging es los.

Wär nett wenn mir jemand Feedback geben würde.

Gegenwärtig hab ich begonnen meine Vorlage zu öffnen, dann dass betroffene Projekt und bei der Frage, ob es aktiviert werden soll klicke ich “Nein” an. Dann kann ich wenigstens die Midi- und Audio Events im neuen Projekt genau positionieren und reinkopieren, aber sämtliche Presets und Send-/ Insert Einstellungen + den gesamten Endmix kann ich mir dann nur versuchen zusammenzureimen, weil ich früher all dies nicht auch noch schriftlich irgendwo fixiert habe --> und dass ist echt der Wahnsinn(Zeitaufwand) :cry: :imp:

Viele Grüße

Helmut aus München

Hallo, Helmut!
Kannst du deine Projekte denn noch mit dem installierten Cubase 6.5 öffnen? Gruß, Dr. MIDI

Hallo Helmut,

wo und wie treten denn Deine Probleme auf, vielleicht dieses Szenario ?

  • Du hast auf Rechner 1 Projekte erstellt - unter verschiedenen Cubase Versionen - und kannst diese nicht mehr auf Rechner 2 vollständig öffnen ??
    Falls ja, hast Du von Deinen Projekten einen Backup erstellt und diesen Folder auf Rechner 2 übertragen ??

Danke für Eure Antworten,

nun - das Problem tritt bei beiden Rechnern auf. Backups erstelle ich nun seit zwei Wochen von allen Projekten (die sich noch öffnen lassen) seit 2007, aber damals war mir nicht klar wie wichtig das ist - hab also keine…

Ja ein unter 6.5.4 erstelltes Projekt geht auf dem alten Rechner mit 6.5.4 manchmal (alle 7 Mal, nach 15 Minuten oder länger noch auf) - mit 7.5.20 überhaupt nicht mehr - weder auf Rechner 1 noch auf Rechner 2. Auf dem neuen Rechner geht es auch unter 6.5.4 nicht auf. Aber mal abgesehen von älteren Projekten wie diesem, ist es mir mit 7.5 auch schon passiert, dass ein nagelneues Projekt, dass auf dem neuen Rechner erstellt wurde und mit dem neuen Rechner auch wieder geöffnet werden sollte, nicht mehr aktivierbar war. Und da spätestens hört für mich der Spaß auf. Ein Hauptgrund den neuen Rechner anzuschaffen war, dass ich dachte, mein alter schafft Cubase 7.5/ Halion 5 und solche Dinge performancemäßig nicht mehr und natürlich geht mit einer SSD alles viel schneller, aber das “Projekt-Öffnungsproblem” hatte damit nichts zu tun. Die Projekte haben sehr viele Spuren - Midi wie Audio - und sehr viele PlugIns sind geladen, deswegen kam ich auf den Performancegrund als Ursache und der Steinberg-Support redete mir damals auch echt ein, dass das niemals an der neuen Software liegen könne (Cubase 7). Ich bin mir fast sicher, dass es an C7/ C7.5 liegt. Der neue Rechner jedenfalls, bei dem alles neu installiert wurde, Windows 7, Cubase, Halion 5 etc. etc. etc. ist sicher nicht der Grund. Ich habe mittlerweile jedes Mal, wenn ich ein Projekt - eben auch Neue - öffnen will, Angst, dass es diesmal - und damit auch für alle Zukunft - nicht klappt.
Und das ist echt uncool… :cry:

Gruß

Helmut

Hast du mal alle nachträglich installierten Plug Ins auf die Blacklist gepackt und es versucht dann zu öffnen? Wenn es mit einem PlugIn zusammenhängt, kannst du so evtl. das Problem eingrenzen.

Arbeitest du auf beiden Rechner auf 64-Bit-Basis?

Wie viele der PlugIns sind gefreezed, nachdem du das Projekt übertragen hast?
Kann mich nur vage dran erinnern, dass ich mal bei einem sehr großen Projekt ein ähnliches Problem hatte.
Da lag es defintiv an The Grand. Was und wieso da schief gelaufen ist, weiss ich leider nicht mehr.
Hatte damals einfach die durch Freezen erzeugten Audiodateien aus dem Ordner verschoben und dann wurde es wieder geöffnet. Zwar mit zahlreichen Meldungen und sehr hoher CPU-Auslastung. Aber immerhin ging es wieder auf.
Mach aber auf jeden Fall Backups bevor du rumprobierst. :wink:

Vielen Dank für die Rückmeldungen. Tja, das mit den “gefreezten” PlugIns ist wirklich ein interessanter Hinweis dem ich nachgehen werde - hab ich nicht dran gedacht - ja ich glaube Padshop und noch irgentwas war eingefroren.


Vielen Dank aus München

Ich habe auch so ein Problem .
Mit Cubase 9 . Hatte ich schon 2 mal jetzt damit sowas .
Nach dem Abspeichern und länger Arbeit an einem Projekt hat es sich beim nächsten mal einfach nicht
mehr öffnen lassen . Cubase bringt die Meldung die Projektdatei …cpr ist fehlerhaft und konnte nicht
geladen werden . Ist schon blöd . Hatte das mal jemand sonst ?

Ständig neue Versionen und dann sowas ??? Toll!!!

Hab das selbe Problem mit Cubase 9. Windows 10, Lenovo-Thinkpad, 8 Kerne a 2,3 Ghz (i7) und 32 GB Ram, focusrite scarlett.
Ich bekomme die Meldung bei immer mehr Projekten, ich arbeite Tage- und Stundenlang daran und dann gehts einfach nicht mehr auf. Nach einigen Tagen, wenn zuvor andere Projekte geöffnet waren geht es manchmal. Das ist doch kein Zustand, mit Samplitude hatte ich NIE solche Probleme und von Freunden die Logic nutzen, kenne ich das Problem auch nicht. Nur bei Cubase. Euer Ernst, Steinberg?