Prologue MIDI LFO not working

Running osx 10.6.8 cubase 6.0.4 64bit

The LFO’s will not sync to midi. It just remains static. Other modes (part, voice, key sync) work just fine.

A workaround would be to use the line tool on the track. still, the SYNTH should work the way its supposed to. I doubt this will be fixed. Would be nice if Steinberg gave us a fully programmable vst 3.5 synth… or just one that worked the way it should in 64 bit mode (unlike vst 2 monologue and embracer which don’t work at all.)

(just checking :wink: )… are you certain that the LFO depth isn’t also being controlled by, for example, the modwheel, and the modwheel is reset?

I always start from an initialized preset I programmed with the bare minimum. One saw going through the 2 pole LPF. So there are zero destinations on the Events page. The Cutoff is at 50% (10kHz) and like I said, the other LFO sync options do provide modulation but only the MIDI sync will allow tempo based movement.

Its as if the LFO is static or unmoving. That is, if you increase the modulation depth you will hear the effect on the destination, the depth of this effect will change if you switch to a different sync mode and back again; making the LFO waveform become static at a new phase position.

Its really too bad. Prologue is my most FM capable synth but it can’t sync to tempo… bs

I complained about this years ago on, but they never fixed it. I mean c’mon, in this day and age, no proper midi phase sync for an lfo, it’s ridiculous ! But I’m sure it’s a long way down the list now…

Man thats terrible… Really crossing my fingers for a Prologue update that fixes the problem, implements VST 3.5 and updates the manual. I read that Prologue is actually a 3rd party synth so unless Steinberg approaches the original company about it I don’t think they have the know-how to update it.

Thank goodness for other VST’s from Native Instruments.

Sorry, I thought you said that, in MIDI Sync mode, the LFO wasn’t working at all (you wrote, it was “static”).
Yes, it is true that the supposedly-syc’d LFO’s are not in phase with the clock’s beats.

static as in the LFO is literally not moving. So yeah, “not working at all” would be an accurate description. There is no such thing as a static oscillator. Thats basically an oxymoron.

(so, we’re going round in circles, then? :wink:. Here, the LFOs are working when in MIDI Sync mode, but just not in phase with the Cubase Ruler).

Yeah Vic, that’s what I meant. It ruins Prologue for me for working with a synth, but there it is, it’s a shame that powerful feature was overlooked

Wolf-Ray’s workaround of using the Line tool (in Sine, Triangle or Square mode) on a controller or automation lane is a good one. Also, there is the included MIDI Insert, “Auto LFO” (although that can only be assigned to MIDI CCs).

Okay wait, you’re getting movement? My LFO’s aren’t moving at all. Are you running Cubase in 64 bit? (you wouldn’t be able to use Tonic, Monologue, or Embracer if you’re in 64bit mode)

Do you also get movement from a MIDI sync’d LFO, hazybrain?

I’m not getting any movement whatsoever. Its not a phase problem so much as its completely broken.

Maybe I was testing in 32-bit mode (although I do try to follow recipes carefully :blush: )
Anyways, I can confirm that the MIDI clock seems to be broken in 64-bit mode (and does work in 32-bit mode).
(but if you set it to OSC 1 pitch, and repeatedly play the same note, each note does get a different pitch… it’s just the clock that doesn’t seem to be moving).

I actually did discover that bit about repeated notes. Its very odd. Also the ‘random’ LFO still provides movement. Though, due to its nature, I can’t tell if its tempo sync’d or not.

I think I’ve experiencing this exact problem. I’m using cubase 8 artist on a macbook pro osx Yosemite. If I select midi sync, the LFO has absolutely no effect. Did anyone find a solution to this? I don’t know if I’m running in 32 or 64 bit. I would assume 64…Am quite frustrated with this!