Pull-down menus in Play

I just started using Cubase Pro 8, and I’ve encountered an issue when trying to use the PLAY instrument by Sounds Online.

So, to recreate the problem:

  1. Open Cubase Pro 8
  2. Create empty project
  3. Add instrument track for Play
  4. Open the Play interface
  5. Click any pull-down menu (for instance, Channel Select)
  6. Problem: the pull-down menus won’t open correctly. It opens for a moment after repeated clicking, and then closes the moment I move the coursor, the result being that I can’t make a selection.

I’ve tried opening Play as stand-alone, and it works fine. It’s only in Cubase the menus won’t work.

Kind regards,


My PC looks like this:

Windows 7 Home Premium (Service Pack 1)
Processor: Intel Core i7-3770K CPU @ 3.50GHz
Memory: 12,0 GB
System: 64bit


Sounds like it could be an ‘Always On Top’ problem?

Open the Play interface - does in have a small down arrow on the top-right of the window? If so, click and you should get a menu of options. Deselect ‘Always On Top’ and you should be then able to select your other menus from the interface and they shouldn’t disappear or need repeated clicking to get them to flicker.

I found the same with a few VSTs (instruments and plug-ins) and this was the problem with all of them.

That worked! It was “always on top”. Thanks! :smiley:


No probs, glad I could help.

That made me a happy newbie composer. :smiley: