Punch in funktioniert nicht richtig!?

Guten Morgen zusammen, gestern Abend Aufnahmesession hier gehabt,(Bandrecording) dabei musste ich feststellen das der Punch in nicht so funktioniert wie es sollte? Als Vorzähler habe ich 4 Takte eingegeben.wenn ich jetzt auf Rekord schalte, springt Cubase auch auf den 4. Takt vor Startposition , startet ab nicht, Play und Rekord leuchtet und passieren tut nichts,kann das jemand bestätigen? Ist das der Fehler Nummer 99? (Der Fehler sitzt vor dem PC) ?
Danke für eure Hilfe!
Grüße,

Würd einfach 4 Takte früher zum Aufnehmen beginen ^^

Nein Spass, hatte glaub ich mal das selbe verhalten als ich ein CME UF7 als Generischer Controller eingerichtet hatte. Musste dann dort auf Rec drücken…

lg

Das hilft mir jetzt aber nicht wirklich… lach, aber Danke :wink:

Sync-Schalter vielleicht versehentlich auf extern gestellt?

In der Tat Rolander der stand auf extern, manchmal kommt man auf die einfachsten Sachen nicht!
Dennoch, jetzt spingt Cubase nicht die 4 Takte zurück sondern startet da ein wo der Positionszeiger sich befindet?
Ich hänge gleich noch ein Pic rein, bin im Moment am falschen Rechner…
Danke.
Punch in.jpg
Hier sollte Cubase beim ein starten nach Takt 70 springen?
Sind die Einstellungen richtig? :question:

Ich hab kein C 6, aber ich denke nicht…

  1. Dein Vorzähler ist schon mal nicht eingeschaltet.
  2. War es m.E. schon immer so, dass beim Vorzähler bei “Aufnahme” der Cursor nirgendwo hinspringt, sondern von da wo er im Moment ist, die angegebene Anzahl an Takten vorzählt, und dann direkt in Aufnahmemodus springt.
  3. Es gibt noch den Pre-roll, (was nicht der Vorzähler ist) der die Gewünschte Anzahl Takte zurückspringt, von da ab in play modus geht, und bei eingeschaltetem auto punch-in am linken locator in den aufnahmemodus geht. Der ist auf deinem Screenshot allerdings auch nicht eingeschaltet.

Vorzähler einschalten!
Vorzähler.jpg

Ne da irrst Du, das war noch nie so. wäre ja auch unlogisch, wenn man als Startpunkt z.B. Takt 70 haben möchte, muss er ja auch da anfangen mit der Aufnahme.

Guten Morgen Kollegen, danke für eure Hilfe, was würde ich ohne euch machen Lach Danke!
So, der Vorzähler ist nun eingeschaltet und beim Preroll habe ich nun 4 Takte eingestellt …wunderbar jetzt springt Cubase die 4 Takte zurück und schaltet bei Takt 70 in die Aufnahme…wunderbar…
Recht herzlichen Dank,
liebe Grüße,

Naja, sag ich ja: Cursor auf Takt 70 -> Vorzähler an (z.B. 2 Takte)-> Aufnahme drücken -> Cursor bleibt an Takt 70 stehen, zählt zwei Takte vor, und springt dann in den Aufnahmemodus (ab Takt 70). So ists in C5, CE 5, LE 5 und auch SX3 (C4 weiss ich nicht mehr). Nur beim Pre-roll springt der Cursor um den eingestellten Wert zurück, nicht beim Vorzähler.