punch in / ou

In Cubase 8.5, whenever punch-in is activated, when returning to left locator to listen back to your recording Cubase will enter record mode and overwrite the recording.

In previous versions Cubase would automatically drop out of punch in after a recording.

This was way better. Now you have to disable punch-in after each take to listen to it.

Please check if the pref

Preference–> Record–> “Deactivate Punch In on Stop”

does anything for you.


omg - sorry for missing that, I’m sure it will, thanks a lot JHP!!!