PUNCH IN/OUT BUG, still in 8.5.20

These 2 bugs were introduced from when alternative punch in/ out point where launched. I have reported them MANY times and it’s driving me totally insane not getting through here:

LOCK PUNCH POINTS TO LOCATORS
When this options is set, Cubase operates as expected for a while. But after a couple of minutes of normal operation, the option is un-ticked and I have to go back in into the menues and find the option and tick it again! Totally dirups my workflow!

LOCATOR TURNED OF AFTER RECORD
All the way up to the introduction of alternative Punch In/Out point, these would be set inactive after recording. This is also described this way in the manual to work this way. So, in start of recording the Punc In would be lit. On start of recording the light would be off. So that when you started at left locator again, it should not record.

To report this today, interrupted my session and the workflow, using some 30 minutes just to do this.
Similarly I have spent previously.

Steinberg, can you please make it be worth the effort of reporting bugs to you and not make this forum a popularity contest where most votes count.

This is a serious bug!
punch1.png
on.png
off.png

Hello,

LOCK PUNCH POINTS TO LOCATORS
I cannot reproduce this one - are you using the ‘cogwheel’ icon beside the locators in the Transport panel to lock the punch?

LOCATOR TURNED OF AFTER RECORD
Do you have the ‘Deactivate Punch In on Stop’ option enabled in Preferences -> Record?

Kind regards,

LOCATOR TURNED OF AFTER RECORD
Do you have the ‘Deactivate Punch In on Stop’ option enabled in Preferences -> Record?

  • This totally fixed it. This must have been an option that was changed or added to around 8. Who would want that to default to off?
  • Thanks for that one

LOCK PUNCH POINTS TO LOCATORS
I cannot reproduce this one - are you using the ‘cogwheel’ icon beside the locators in the Transport panel to lock the punch?

I manage to reproduce this one finally:
At certain states, commads in the project window that require ALT + Mouse click: such as draw a part in (Alt + Draw), duplicate part (alt + drag) etc changes the menu option
2.png
1.png

Hello,

this is what I tried:

– Open Project
– Draw part (alt + draw)
– Duplicate part (alt + drag)
– Keep on drawing, duplicating… then duplicate and draw again on several tracks

Would something like this disable it for you? I still can’t see this.
Did you find a consistent way to reproduce using a series of actions like above, any other actions in between?

By the way, I’m checking this on Windows 8.1, which OS are you on?

Edit: I assume you tried to start Cubase with fresh preferences already?

Hi
W8.1 :slight_smile:

yeas, I can reproduce it:

New, empty project
Lock Punch in/ Out
F2 to open Transport
So all edits in image attached

Another way to reproduce it:
Lock Punch in/ Out
Click ALT on Punch In on transport, turns off the option as well.
This does not make sense either as I’ve just asked to lock to Left + Right Locator.

Could the latter also be cause for the bug you are trying to reproduce? Eg if the part is dragged passed the Tranposrt or somthing? Seems to me to be overlapping commands here?
transport1.JPG

The alternative punch in/ out function should as matter of fact be disabled (an taken out of the program for my sake), but the option Lock Punch in/out, should disable able all functions related to alternative punch in

Sorry, I don’t get this.

This is the expected behaviour. [alt] + click sets the punch-in / punch-out point to the cursor position. Consequently, when you use [alt] + click, the punch point you click is re-positioned and the punch points unlocked. I see your point here: when you lock the points, you want them locked, but that modifier key does explicitly what you don’t want to do (re-positioning requires unlocking and this can’t be done by mistake, as it uses a modifier key).

Thank you for your time here Fabio. Very much appreciated :slight_smile:

I absolutely understand that the Alt + Click does the desired behavior.

Although, I still have the same problem that Lock Punch in/out “turns itself” off after a few edits. in fact in the project I’m working on today, I did a few Alt + Click and a few Alt + Drag and ended up with the same result. I am not a programmer, but suspect that there might be some overlapping commands or something as the alt + click is also found on the transporter.

Anyhow, is there anything else I can do to document this?
See attached from todays test that triggered the lock to be turned off…
Capture.JPG

Anything else I could do to document this??

Try and create a screen capture video recording as pictures can speak a thousand words, so video can speak a million words ? :astonished:

and keep bumping the thread until fixed :stuck_out_tongue:

goodluck dood

Most helpful would be the exact series of steps that create the condition- create a new project with very few tracks, and a small number of events to keep things simple.

Video in this case would not be as helpful since we need to know about the modifier keys.

A suggestion to help remedy that in a video would be to use the Windows On Screen Keyboard that shows the key stroke presses in real time, but yes a detailed description of modifiers keys in text would be better.

I will try to get that done… thanks