Anybody have a problem when Cubase is running but when opening a window, or even a document, this causes Cubase to buffer?

1 Like

Could you elaborate on what “to buffer” means in this case?

1 Like

Yes, the track stops playing, essentially.

Studio Setup/Audio Sytem/Release Driver when application is in background…uncheck it.

Yeah i already did that, thanks but still no joy!

Then you’ll need to give more info…what o/s, what audio device, what buffer setting…does it stop dead or is it more glitchy…does the performance meter show any overload?..is playback otherwise good??

I am using a Presonus Studio 68c interface, Usually a buffer of 256. Intel i7 13th gen 64gb ram. Windows 11. Cubase12 pro. When i click on either another window, or even try to open a document, for example, then Cubase ‘glitches’ and doesn’t play unless i close the other window/document. Hope this will suffice.

My issue appears to be resolved. I had to revert to an older version of NI KK, DUE TO LENGTHY LOAD TIMES AND NOW THAT HAS CURED CUBASE ISSUE. cURIOUS!