Q-Link bug?

  1. Select a few tracks in C13
  2. Use shift + Alt for temporary q-link
  3. Hit “S” in project or mixer or inspector to solo the selected tracks.
    The result is that this selects solo defeat not solo.
    I tried disabling preferences and in a brand new project with the same results. This works fine in C12 for me.
    Thx in advance for any help.

Can confirm.

But there’s a confirmed bug with “solo defeat” so it can be related.
Check this thread Cubase 13 - Solo and Exclusive solo behaviour is broken?

Hi,

Do you mean in the Project window or in the MixConsole, please?

Hi,

Not really. The Solo Defeat has been enabled on both tracks in this case. But I don’t think the Q-Link works in the Project window.

Both, selecting n the project window or the mix console.

Yeah, q-link never worked in the project window for me (would be cool though).

But in the mixer it now sets tracks in “solo defeat” mode instead of just soloing these tracks.

On the base level it seems like cubase does not understand what you’re pressing “shift+alt” and not just “alt”

Hi,

Both is applied. Alt for the Defeat Solo and Shift+Alt for the Q-Link.

This is how it works now in C13 (not 12) for me to solo multiple tracks at once with temporary q-link. Doesn’t matter if the tracks were selected in mixer or project view.

Select shift +Alt and then release Alt but keep holding down shift. This gives you regular solo. If you keep shift+Alt held you get solo defeat. So I just have to retrain myself to lift my finger off of Alt ;o)
Not sure if this is intended new behavior in C13.

1 Like

Hi,

The easiest way to Solo multiple tracks at once is to select the tracks and press [S] on the computer keyboard. You don’t need to hold Alt+Shift and click somewhere.

Thanks Martin, but that doesn’t work when selecting multiple tracks in the mix console.

1 Like

But you can get solo defeat by using just the alt function. Shift + Alt should give Solo Q-Link.It’s probably a bug.
Oh man, I don’t want to retrain my self, you cannot teach an old dog new tricks.

Hi,

Yes, it is a bug. Already reported to Steinberg. Thank you.